slang-gdbm_1.7.1-4_i386.deb


Advertisement

Description

slang-gdbm - access to GDBM databases from S-Lang

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: slang-gdbm
Package version: 1.7.1
Package release: 4
Package architecture: i386
Package type: deb
Installed size: 92 B
Download size: 12.84 KB
Official Mirror: archive.ubuntu.com
The S-Lang module contained in this package provides access to GDBM databases, with an assoc-like syntax for the user interface. This module can be used in slsh (the S-Lang shell), in the JED editor, and in the news reader slrn.

Alternatives

Conflicts

  • slgdbm

Replaces

  • slgdbm

    Download

    Source package: slgdbm

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install slang-gdbm deb package:
      # sudo apt-get install slang-gdbm

    Files

    • /usr/lib/slang/v2/modules/gdbm-module.so
    • /usr/share/doc/slang-gdbm/changelog.Debian.gz
    • /usr/share/doc/slang-gdbm/copyright
    • /usr/share/doc/slang-gdbm/slgdbm.txt
    • /usr/share/slsh/local-packages/gdbm.sl
    • /usr/share/slsh/local-packages/help/gdbm.hlp

    Changelog

    2009-04-26 - Rafael Laboissiere <rafael@debian.org> slgdbm (1.7.1-4) unstable; urgency=low * debian/control: + Bump Standards-Version to 3.8.1 (no changes needed) + The package is now maintained with Git at alioth.debian.org. Add Vcs-Git field and change Vcs-Browser accordingly. + Fix Lintian warning debhelper-but-no-misc-depends + Bump build dependency on debhelper to >= 7 * debian/compat: Set compatibility level of debhelper to 7

    2008-03-18 - Rafael Laboissiere <rafael@debian.org> slgdbm (1.7.1-3) unstable; urgency=low * debian/copyright: Add proper copyright notices, both for the upstream sources and the Debian packaging

    2007-12-15 - Rafael Laboissiere <rafael@debian.org> slgdbm (1.7.1-2) unstable; urgency=low * debian/control: + Added Homepage field + Use the now official Vcs-* fields instead of the obsolete XS-Vcs-* + Dropped the Homepage pseudo-header from the extended description + Bumped Standards-Version to 3.7.3

    2007-09-19 - Rafael Laboissiere <rafael@debian.org> slgdbm (1.7.1-1) unstable; urgency=low * New upstream release * debian/watch: Added file * debian/rules: Install slgdbm.sl file in /usr/share/slsh/local-packages, as this is the default in the upstream Makefile * debian/docs: Install file slgdbm.txt

    2006-08-15 - Rafael Laboissiere <rafael@debian.org> slgdbm (1.7-2) unstable; urgency=low * debian/control: - Added my name to the Uploaders list - Bumped Standards-Version to 3.7.2 (no changes needed)

    2005-11-11 - Debian JED Group <pkg-jed-sl-modules@lists.alioth.debian.org> slgdbm (1.7-1) unstable; urgency=low +++ Changes by Rafael Laboissiere * New upstream release

    2005-11-09 - Debian JED Group <pkg-jed-sl-modules@lists.alioth.debian.org> slgdbm (1.6-4) unstable; urgency=low +++ Changes by Rafael Laboissiere * debian/control: Changed the maintainer to pkg-jed-sl-modules@lists.alioth.debian.org

    2005-10-10 - Debian JED Group <pkg-jed-devel@lists.alioth.debian.org> slgdbm (1.6-3) unstable; urgency=low +++ Changes by Rafael Laboissiere * Changed the name of the binary package to slang-gdbm

    2005-09-26 - Debian JED Group <pkg-jed-devel@lists.alioth.debian.org> slgdbm (1.6-2) unstable; urgency=low +++ Changes by Rafael Laboissiere * Oops, the maintainer in the previous upload was wrong. Fixing it.

    2005-09-26 - Debian Octave Group <pkg-octave-devel@lists.alioth.debian.org> slgdbm (1.6-1) unstable; urgency=low * Initial release (closes: #329695)

    Advertisement
    Advertisement