slang-curl_0.2.1-4.2_i386.deb


Advertisement

Description

slang-curl - transfer files using HTTP and FTP from S-Lang

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: slang-curl
Package version: 0.2.1
Package release: 4.2
Package architecture: i386
Package type: deb
Installed size: 131 B
Download size: 31.25 KB
Official Mirror: archive.ubuntu.com
The S-Lang curl module makes use of the cURL library to provide the S-Lang interpreter the ability to transfer files in a simple but robust manner using a variety of protocols including FTP and HTTP.

Alternatives

    Download

    Source package: slcurl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install slang-curl deb package:
      # sudo apt-get install slang-curl

    Files

    • /usr/lib/slang/v2/modules/curl-module.so
    • /usr/lib/slang/v2/modules/curl-module.so.0.2.1
    • /usr/share/doc/slang-curl/README
    • /usr/share/doc/slang-curl/README.Debian
    • /usr/share/doc/slang-curl/changelog.Debian.gz
    • /usr/share/doc/slang-curl/copyright
    • /usr/share/doc/slang-curl/curl.txt.gz
    • /usr/share/doc/slang-curl/examples/translate
    • /usr/share/slsh/local-packages/babelfish.sl
    • /usr/share/slsh/local-packages/curl.sl
    • /usr/share/slsh/local-packages/help/curl.hlp

    Changelog

    2011-12-14 - Simon Paillard <spaillard@debian.org> slcurl (0.2.1-4.2) unstable; urgency=low * Non-maintainer upload. * Fix FTBFS: --with-slanglib= for multiarch path (Closes: #640683)

    2011-08-11 - Aurelien Jarno <aurel32@debian.org> slcurl (0.2.1-4.1) unstable; urgency=low * Non-maintainer upload. * Change build-dependency on libcurl4-dev into libcurl4-gnutls-dev. Closes: #618229. * Use the --with-curllib= option to tell the configure script to look for the curl library in the multiarch path. Closes: #618229.

    2009-04-26 - Rafael Laboissiere <rafael@debian.org> slcurl (0.2.1-4) unstable; urgency=low * debian/control: + Bump Standards-Version to 3.8.1 (no changes needed) + The package is now maintained with Git at alioth.debian.org. Add Vcs-Git field and change Vcs-Browser accordingly. + Fix Lintian warning debhelper-but-no-misc-depends + Bump build dependency on debhelper to >= 7 * debian/compat: Set compatibility level of debhelper to 7

    2008-03-16 - Rafael Laboissiere <rafael@debian.org> slcurl (0.2.1-3) unstable; urgency=low * debian/control: Fix spelling of S-Lang * debian/copyright: Add proper licensing conditions, both upstream and for the Debian packaging

    2007-12-15 - Rafael Laboissiere <rafael@debian.org> slcurl (0.2.1-2) unstable; urgency=low * debian/control: + Dropped the Homepage pseudo-header from the extended description + Bumped Standards-Version to 3.7.3

    2007-11-28 - Rafael Laboissiere <rafael@debian.org> slcurl (0.2.1-1) unstable; urgency=low * New upstream release * debian/control: + Added Homepage field + Use the now official Vcs-* fields instead of the obsolete XS-Vcs-* * debian/rules: Call demo/translate in order to check the package

    2007-09-14 - Rafael Laboissiere <rafael@debian.org> slcurl (0.2.0-1) unstable; urgency=low * New upstream release

    2007-08-30 - Rafael Laboissiere <rafael@debian.org> slcurl (0.1.2-3) unstable; urgency=low * debian/watch: Update URL of upstream tarball

    2007-06-26 - Debian/i386 Build Daemon <buildd_i386-ninsei> slcurl (0.1.2-2+b2) unstable; urgency=low * Binary-only non-maintainer upload for i386; no source changes. * Rebuild against libcurl3

    2007-05-13 - Rafael Laboissiere <rafael@debian.org> slcurl (0.1.2-2) unstable; urgency=low * debian/control: Build-depend on libcurl4

    Advertisement
    Advertisement