sipsak_0.9.6-2.3_i386.deb


Advertisement

Description

sipsak - SIP Swiss army knife

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: sipsak
Package version: 0.9.6
Package release: 2.3
Package architecture: i386
Package type: deb
Installed size: 109 B
Download size: 40.14 KB
Official Mirror: archive.ubuntu.com
sipsak is a small command line tool for developers and administrators of Session Initiation Protocol (SIP) applications. It can be used for some simple tests on SIP applications and devices.

Alternatives

    Download

    Binary package: sipsak_0.9.6-2.3_i386.deb
    Source package: sipsak

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sipsak deb package:
      # sudo apt-get install sipsak

    Files

    • /usr/bin/sipsak
    • /usr/share/doc/sipsak/AUTHORS
    • /usr/share/doc/sipsak/NEWS.gz
    • /usr/share/doc/sipsak/TODO
    • /usr/share/doc/sipsak/changelog.Debian.gz
    • /usr/share/doc/sipsak/copyright
    • /usr/share/man/man1/sipsak.1.gz

    Changelog

    2015-07-21 - gregor herrmann <gregoa@debian.org> sipsak (0.9.6-2.3) unstable; urgency=medium * Non-maintainer upload. * Fix "ftbfs with GCC-5": apply patch from Brett Johnson: debian/rules: build with "-std=gnu89". (Closes: #778120)

    2014-04-06 - Andreas Metzler <ametzler@debian.org> sipsak (0.9.6-2.2) unstable; urgency=medium * Non-maintainer upload. * Build-Depend on libgnutls-openssl-dev instead of libgnutls-dev. Closes: #731470

    2009-11-29 - Andreas Metzler <ametzler@debian.org> sipsak (0.9.6-2.1) unstable; urgency=low * Non-maintainer upload. * Switch GnuTLS detection to pkg-config. Closes: #529909

    2008-01-23 - Faidon Liambotis <paravoid@debian.org> sipsak (0.9.6-2) unstable; urgency=low * Adopt the package by the Debian VoIP team per request of the old maintainer, ARAKI Yasuhiro. * Incorporate previous NMUs. * Bump Standards-Version to 3.7.3.

    2008-01-22 - Faidon Liambotis <paravoid@debian.org> sipsak (0.9.6-1.2) unstable; urgency=high * Non-maintainer upload by the Debian VoIP team. * Urgency high because of an RC bugfix. * Mention all the copyright holders and GPLv2 "or later" in debian/copyright. (Closes: #456440) * Fix debian/watch by using a v3 watchfile. (Closes: #450083) * Don't ship an empty /usr/sbin.

    2006-05-30 - Julien Danjou <acid@debian.org> sipsak (0.9.6-1.1) unstable; urgency=low * NMU * Substitute AC_TRY_COMPILE with AC_TRY_LINK, fixing FTBFS with gcc-4.1 (Closes: #358643)

    2006-01-31 - ARAKI Yasuhiro <ar@debian.org> sipsak (0.9.6-1) unstable; urgency=low * New upstream release

    2005-11-21 - ARAKI Yasuhiro <ar@debian.org> sipsak (0.9.5-1) unstable; urgency=low * New upstream release. Currently disabled 'c-ares'. Because c-ares is not packaged for Debian.

    2005-10-04 - ARAKI Yasuhiro <ar@debian.org> sipsak (0.9.2-2) unstable; urgency=low * fix: Add the missing Build-Depends on 'libgnutls-dev' to debian/control. (Closes: #329779)

    2005-09-23 - ARAKI Yasuhiro <ar@debian.org> sipsak (0.9.2-1) unstable; urgency=low * New upstream release * fix: sipsak try to connect wrong port under no SRV record. (Closes: #328262)

    Advertisement
    Advertisement