sipdialer_1.10.1-2ubuntu1_i386.deb


Advertisement

Description

sipdialer - reSIProcate SIP stack - click-to-call utility

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name sipdialer
Package version 1.10.1
Package release 2ubuntu1
Package architecture i386
Package type deb
Installed size 44 B
Download size 11.57 KB
Official Mirror archive.ubuntu.com
sipdialer is a click-to-call application that uses the SIP REFER
method to force a SIP phone (for example, the phone on your desk)
to dial another number.  It can be registered in GConf to handle
clicks on sip:, sips: and tel: URIs in other applications and the
web browser.
reSIProcate is a framework that aims to fully implement the SIP protocol
in first class C++.  It is intended for use in other applications,
such as the repro SIP proxy.

Alternatives

Package Version Architecture Repository
sipdialer_1.10.1-2ubuntu1_amd64.deb 1.10.1 amd64 Ubuntu Universe
sipdialer - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libresiprocate-1.10 = 1:1.10.1-2ubuntu1
libstdc++6 >= 5.2

Download

Type URL
Binary Package sipdialer_1.10.1-2ubuntu1_i386.deb
Source Package resiprocate

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install sipdialer deb package:
    # sudo apt-get install sipdialer

Files

Path
/usr/bin/sipdialer
/usr/share/doc/sipdialer/README.txt.gz
/usr/share/doc/sipdialer/changelog.Debian.gz
/usr/share/doc/sipdialer/copyright
/usr/share/doc/sipdialer/sipdial.cfg
/usr/share/doc/sipdialer/test.html
/usr/share/man/man1/sipdialer.1.gz

Changelog

2016-04-14 - Robie Basak <robie.basak@ubuntu.com>
resiprocate (1:1.10.1-2ubuntu1) xenial; urgency=medium
* d/p/libmysqlclient_r: link against libmysqlclient instead of
libmysqlclient_r. The former supersedes the latter which no longer
exists in MySQL 5.7.
2016-04-05 - Robie Basak <robie.basak@ubuntu.com>
resiprocate (1:1.10.1-2build1) xenial; urgency=medium
* Rebuild against libmysqlclient20.
2015-10-29 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.1-2) unstable; urgency=high
* init scripts: Change default umask from 002 to 022
2015-10-28 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.1-1) unstable; urgency=high
* New upstream release.
2015-10-02 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.0-1) unstable; urgency=medium
* New upstream release.
2015-09-18 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.0~beta2-1) unstable; urgency=medium
* New upstream release.
2015-09-18 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.0~beta1-1) unstable; urgency=medium
* New upstream release.
2015-09-17 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.0~alpha4-1) unstable; urgency=medium
* New upstream release.
2015-09-17 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.0~alpha3-1) unstable; urgency=medium
* New upstream release.
2015-07-08 - Daniel Pocock <daniel@pocock.pro>
resiprocate (1:1.10.0~alpha2-1) unstable; urgency=medium
* New upstream release.

See Also

Package Description
sipgrep_2.1.0-2_i386.deb command line tool to sniff, capture, display SIP messages
sipml5-web-phone_0.0.20130314.2030-3_all.deb WebRTC SIP video-phone - demonstration web page
siproxd_0.8.1-4.1_i386.deb SIP proxy/redirect/registrar
sipsak_0.9.6-2.3_i386.deb SIP Swiss army knife
sipwitch-cgi_1.6.1-2build2_i386.deb secure peer-to-peer SIP VoIP server - CGI XML-RPC interface
sipwitch_1.6.1-2build2_i386.deb secure peer-to-peer VoIP server for the SIP protocol
siril_0.9.1-2_i386.deb astronomical image processing tool
sisc_1.16.6-1.1_all.deb A Java integrated, fully R5RS compliant Scheme system
siscone-doc-html_2.0.6-1.1_all.deb Developer's reference manual of SISCone (HTML)
siscone-doc-pdf_2.0.6-1.1_all.deb Developer's reference manual of SISCone (PDF)
siscone-examples_2.0.6-1.1_all.deb Seedless Infrared Safe Cone jet finder - example files
sispmctl_3.1-1_i386.deb Control Gembird SIS-PM programmable power outlet strips
sisu-complete_7.1.7-1_all.deb installs all SiSU related packages
sisu-pdf_7.1.7-1_all.deb dependencies to convert SiSU LaTeX output to pdf
sisu-postgresql_7.1.7-1_all.deb SiSU dependencies for use with PostgreSQL database
Advertisement
Advertisement