signify-openbsd_13-1_i386.deb


Advertisement

Description

signify-openbsd - Lightweight cryptographic signing and verifying tool

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: signify-openbsd
Package version: 13
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 207 B
Download size: 63.12 KB
Official Mirror: archive.ubuntu.com
Similar to GNU Privacy Guard (GPG), signify is the tool which OpenBSD uses to cryptographically sign its releases, so that you can be sure that you are actually getting a release made by OpenBSD, as opposed to a malicious forgery designed to look the same. Signify's usage is not limited to OpenBSD's releases, however - it can be used to sign anything. So that it will work on Linux, the version of signify provided in this package is not exactly the same as the version provided in OpenBSD's CVS tree. Please note that OpenBSD's public keys are not included with this package; you will have to find your own version in order to verify their releases.

Alternatives

    Download

    Source package: signify-openbsd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install signify-openbsd deb package:
      # sudo apt-get install signify-openbsd

    Files

    • /bin/signify-openbsd
    • /usr/share/doc/signify-openbsd/README.Debian
    • /usr/share/doc/signify-openbsd/README.md
    • /usr/share/doc/signify-openbsd/changelog.Debian.gz
    • /usr/share/doc/signify-openbsd/copyright
    • /usr/share/man/man1/signify-openbsd.1.gz

    Changelog

    2016-01-04 - Riley Baird <BM-2cVqnDuYbAU5do2DfJTrN7ZbAJ246S4XiX@bitmessage.ch> signify-openbsd (13-1) unstable; urgency=medium * New upstream version * Updated copyright years * Updated patches to work with new version

    2015-07-24 - Riley Baird <BM-2cVqnDuYbAU5do2DfJTrN7ZbAJ246S4XiX@bitmessage.ch> signify-openbsd (12-1) unstable; urgency=medium * Moved to unstable * New upstream version

    2015-03-22 - Riley Baird <BM-2cVqnDuYbAU5do2DfJTrN7ZbAJ246S4XiX@bitmessage.ch> signify-openbsd (10-1) experimental; urgency=low * Added Theo de Raadt to d/copyright for arc4random.c and arc4random.h * Explicitly declare that the libbsd0 version required must be at least 0.7.0 * Migrated to collab-maint; updated Vcs-* fields * New upstream version * Regenerated patches in d/patches to work wih the new upstream version

    2014-12-23 - Riley Baird <BM-2cVqnDuYbAU5do2DfJTrN7ZbAJ246S4XiX@bitmessage.ch> signify-openbsd (9-1) experimental; urgency=low * Initial release (Closes: #773850)

    Advertisement
    Advertisement