setcd_1.5-6_i386.deb


Advertisement

Description

setcd - Control the behaviour of your cdrom device

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: setcd
Package version: 1.5
Package release: 6
Package architecture: i386
Package type: deb
Installed size: 64 B
Download size: 13.30 KB
Official Mirror: archive.ubuntu.com
This program allows you to control the behaviour of your Linux cdrom player. You can control: auto close, auto eject, medium type checking and tray/caddy locking. You can get information on the volume name of CD-ROMs and other data, and you can set the speed of your drive and choose a disc from a jukebox. The source of this package may be an example for cdrom player program developers that wish to exploit the features of the Linux cdrom interface.

Alternatives

Requires

    Download

    Binary package: setcd_1.5-6_i386.deb
    Source package: setcd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install setcd deb package:
      # sudo apt-get install setcd

    Files

    • /usr/bin/setcd
    • /usr/share/doc/setcd/changelog.Debian.gz
    • /usr/share/doc/setcd/copyright
    • /usr/share/man/man1/setcd.1.gz

    Changelog

    2009-04-14 - LENART Janos <ocsi@debian.org> setcd (1.5-6) unstable; urgency=low * Adopting the package. (closes: #406134) * Now using the SET STREAMING command too. (closes: #367008) + Code from: Thomas Fritzsche <tf@noto.de> + Patch from: Alexander Gattin <xrgtn@yandex.ru> * Fixing some minor lintian warnings.

    2007-12-15 - Frank S. Thomas <fst@debian.org> setcd (1.5-5) unstable; urgency=low * QA upload. * setcd.c: Include the <limits.h> header which defines the used INT_MAX macro. This fixes a FTBFS with GCC 4.3. Thanks to Martin Michlmayr for the bug report. (closes: #455321) * Bumped Standards-Version from 3.7.2 to 3.7.3, no changes required. * Updated debhelper compatibility level to V5, which is the current recommended level and raised the build dependency to "debhelper (>= 5)". * Renamed Build-depends to Build-Depends in debian/control.

    2007-01-22 - Michael Ablassmeier <abi@debian.org> setcd (1.5-4) unstable; urgency=low * QA upload. * Set maintainer to QA Group; Orphaned: #406134 * Remove substvars from .diff.gz * Update debian/copyright * Conforms with latest Standards Version 3.7.2

    2004-08-29 - David A. van Leeuwen <vleeuwen@debian.org> setcd (1.5-3) unstable; urgency=low * Changed name in control to match changelog name. Closes bugs marked as NMU, but were in fact done by me me. Closes: #213514, #105190, #127325, #190525, #125348, #170788 * Refer to caddies as well as trays. (closes: #234337) * Made description less irritating. (closes: #234334) * Updated the manpage a bit. (closes: #234336)

    2003-10-01 - David A. van Leeuwen <vleeuwen@debian.org> setcd (1.5-2) unstable; urgency=low * Changed section to utils, according to override file. * Added debhelper explicitly in build-depends (sorry, i assumed it was a standard build package). Closes: #213514

    2003-09-28 - David A. van Leeuwen <vleeuwen@debian.org> setcd (1.5-1) unstable; urgency=low * New upstream release. Should fix `debian-native upload' problem. No actual changes in source code. Only in copyright, changelog. * Up to standards-version 3.6.1. * Changed over from debmake to debhelper. * Chaged `debian/dirs' according to FSSTND * Changed copyright file to include name of maintainer and source location. (Closes: #170788) * Appreciate great work of NMU workers! Hopefully really (Closes: #127325, #190525, #125348) * Inspected buildd logs of previous version, that actually seems OK, for every arch other than Hurd (it is a linux-specific package---i wrote the linux cdrom `uniform' driver myself!). So I'm going to close the following bug. (Closes: #105190)

    2003-08-19 - Daniel Schepler <schepler@debian.org> setcd (1.4-2.1) unstable; urgency=low * NMU. * Add Build-Depends on debmake. Closes: #190525. * Fix capitalization and double word in description. Closes: #125348, #127325.

    2000-02-08 - David A. van Leeuwen <david@elseware.cistron.nl> setcd (1.4-2) unstable; urgency=low * Remove empty postinst and prerm, solving bug#32761

    1999-08-24 - David A. van Leeuwen <david@elseware.cistron.nl> setcd (1.4-1) unstable; urgency=low * Source changed, in order to fix Bug#43304, as suggested by Andreas Degert <ad@papyrus-gmbh.de>

    1998-11-25 - David A. van Leeuwen <david@ElseWare.cistron.nl> setcd (1.3-3) unstable; urgency=low * Added #ifdef for CDS_MIXED, a 2.1.n define. Should help to build on other architectures.

    Advertisement
    Advertisement