semi_1.14.7~0.20120428-18_all.deb


Advertisement

Description

semi - library to provide MIME feature for emacsen

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: semi
Package version: 1.14.7~0.20120428
Package release: 18
Package architecture: all
Package type: deb
Installed size: 485 B
Download size: 107.75 KB
Official Mirror: archive.ubuntu.com
SEMI is a library to provide MIME feature for emacsen. MIME is a proposed internet standard for including content and headers other than (ASCII) plain text in messages.

Alternatives

Conflicts

  • tm
  • wemi

Replaces

  • tm

    Download

    Source package: semi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install semi deb package:
      # sudo apt-get install semi

    Files

    • /etc/emacs/site-start.d/51semi.el
    • /usr/lib/emacsen-common/packages/compat/semi
    • /usr/lib/emacsen-common/packages/install/semi
    • /usr/lib/emacsen-common/packages/remove/semi
    • /usr/share/doc/semi/NEWS.gz
    • /usr/share/doc/semi/README.en.gz
    • /usr/share/doc/semi/README.ja.gz
    • /usr/share/doc/semi/SEMI-naming.ol
    • /usr/share/doc/semi/TODO
    • /usr/share/doc/semi/VERSION.gz
    • /usr/share/doc/semi/changelog.Debian.gz
    • /usr/share/doc/semi/copyright
    • /usr/share/doc/semi/mime-ui-en.texi.gz
    • /usr/share/doc/semi/mime-ui-ja.texi.gz
    • /usr/share/emacs/site-lisp/semi/Makefile
    • /usr/share/emacs/site-lisp/semi/SEMI-CFG
    • /usr/share/emacs/site-lisp/semi/SEMI-ELS
    • /usr/share/emacs/site-lisp/semi/SEMI-MK
    • /usr/share/emacs/site-lisp/semi/mail-mime-setup.el
    • /usr/share/emacs/site-lisp/semi/mime-bbdb.el
    • /usr/share/emacs/site-lisp/semi/mime-edit.el
    • /usr/share/emacs/site-lisp/semi/mime-image.el
    • /usr/share/emacs/site-lisp/semi/mime-mac.el
    • /usr/share/emacs/site-lisp/semi/mime-partial.el
    • /usr/share/emacs/site-lisp/semi/mime-pgp.el
    • /usr/share/emacs/site-lisp/semi/mime-play.el
    • /usr/share/emacs/site-lisp/semi/mime-setup.el
    • /usr/share/emacs/site-lisp/semi/mime-shr.el
    • /usr/share/emacs/site-lisp/semi/mime-signature.el
    • /usr/share/emacs/site-lisp/semi/mime-tnef.el
    • /usr/share/emacs/site-lisp/semi/mime-vcard.el
    • /usr/share/emacs/site-lisp/semi/mime-view.el
    • /usr/share/emacs/site-lisp/semi/mime-w3.el
    • /usr/share/emacs/site-lisp/semi/postpet.el
    • /usr/share/emacs/site-lisp/semi/semi-def.el
    • /usr/share/emacs/site-lisp/semi/semi-pkg.el
    • /usr/share/emacs/site-lisp/semi/semi-setup.el
    • /usr/share/emacs/site-lisp/semi/signature.el
    • /usr/share/info/mime-ui-en.info.gz
    • /usr/share/info/mime-ui-ja.info.gz

    Changelog

    2015-06-17 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-18) unstable; urgency=medium * Update 010_semi-epg.patch to 2015-05-25 * Update debian/copyright

    2015-05-08 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-17) unstable; urgency=medium * Update 010_semi-epg.patch to 2015-05-07

    2015-05-03 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-16) unstable; urgency=medium * Update 010_semi-epg.patch to 2015-05-03 - Fix for CCL unusable environments

    2015-04-28 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-15) unstable; urgency=medium * Update 010_semi-epg.patch to 2015-02-04 * Update debian/copyright * Update Vcs-Browser * Do not install mime-ui-*.sgml

    2014-10-26 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-14) unstable; urgency=medium * Sync 010_semi-epg.patch from wanderlust on 2014-10-25 * Update debian/copyright * Update Standards-Version to 3.9.6

    2014-09-16 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-13) unstable; urgency=medium * Sync 010_semi-epg.patch from wanderlust on 2014-09-15

    2014-06-04 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-12) unstable; urgency=medium * Sync 010_semi-epg.patch on 2014-05-31 * Depend on emacsen-common 2.0.8

    2014-05-21 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-11) unstable; urgency=medium * Do not install obsolete attic/*.el files

    2014-04-22 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-10) unstable; urgency=medium * Sync 010_semi-epg.patch on 2014-04-17

    2014-03-01 - Tatsuya Kinoshita <tats@debian.org> semi (1.14.7~0.20120428-9) unstable; urgency=medium * Update 010_semi-epg.patch, sync on 2014-02-21

    Advertisement
    Advertisement