scythe_0.994-3_i386.deb


Advertisement

Description

scythe - Bayesian adaptor trimmer for sequencing reads

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: scythe
Package version: 0.994
Package release: 3
Package architecture: i386
Package type: deb
Installed size: 48 B
Download size: 17.53 KB
Official Mirror: archive.ubuntu.com
Scythe uses a Naive Bayesian approach to classify contaminant substrings in sequence reads. It considers quality information, which can make it robust in picking out 3'-end adapters, which often include poor quality bases.

Alternatives

    Download

    Binary package: scythe_0.994-3_i386.deb
    Source package: scythe

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install scythe deb package:
      # sudo apt-get install scythe

    Files

    • /usr/bin/scythe
    • /usr/share/doc/scythe/README.Debian
    • /usr/share/doc/scythe/README.html
    • /usr/share/doc/scythe/changelog.Debian.gz
    • /usr/share/doc/scythe/copyright
    • /usr/share/doc/scythe/illumina_adapters.fa
    • /usr/share/man/man1/scythe.1.gz

    Changelog

    2016-03-17 - Kevin Murray <spam@kdmurray.id.au> scythe (0.994-3) unstable; urgency=medium [ Kevin Murray ] * Comment out watchfile, upstream doesn't actually provide tags on github * Fix vcs git URL * Bump standards version [ Mattia Rizzolo ] * debian/rules: remove useless include

    2015-10-19 - Kevin Murray <spam@kdmurray.id.au> scythe (0.994-2) unstable; urgency=low * Fix copyright of kseq.h in d/control * Patch Makefile to pull in hardening flags correctly * Add compiled readme to gitignore

    2015-01-25 - Kevin Murray <spam@kdmurray.id.au> scythe (0.994-1) unstable; urgency=medium * Initial release. (Closes: #776179)

    Advertisement
    Advertisement