scute_1.5.0+git20151221.dc22111-2_i386.deb


Advertisement

Description

scute - OpenPGP smartcard plugin for Mozilla Network Security Services

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: scute
Package version: 1.5.0+git20151221.dc22111
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 112 B
Download size: 53.49 KB
Official Mirror: archive.ubuntu.com
Scute is a PKCS #11 implementation for the GnuPG Agent using the GnuPG Smart Card Daemon which enables you to use your OpenPGP smart card for client authentication with SSL in Mozilla.

Alternatives

    Download

    Source package: scute

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install scute deb package:
      # sudo apt-get install scute

    Files

    • /usr/lib/i386-linux-gnu/scute/scute.so
    • /usr/share/doc/scute/NEWS.gz
    • /usr/share/doc/scute/README.Debian
    • /usr/share/doc/scute/README.SVN
    • /usr/share/doc/scute/README.gz
    • /usr/share/doc/scute/TODO
    • /usr/share/doc/scute/changelog.Debian.gz
    • /usr/share/doc/scute/copyright
    • /usr/share/info/scute.info.gz

    Changelog

    2015-12-21 - NIIBE Yutaka <gniibe@fsij.org> scute (1.5.0+git20151221.dc22111-2) unstable; urgency=low * Confirmed that documentation was updated (Closes: #790891). * Confirmed that the problem was fixed in GNOME (Closes: #745055). * debian/control (Build-Depends): Add scdaemon.

    2015-12-21 - NIIBE Yutaka <gniibe@fsij.org> scute (1.5.0+git20151221.dc22111-1) unstable; urgency=low * New from upstream Git repo. * debian/patches/01-agent-gnupg21.diff: New. Thanks to Chris Lamb. Closes: #802302. * debian/control (Standards-Version): Conforms to 3.9.6. * debian/patches/00-avoid-version-name-without-lib.diff: Remove.

    2012-04-04 - NIIBE Yutaka <gniibe@fsij.org> scute (1.4.0-4) unstable; urgency=low * debian/rules (override_dh_auto_clean, override_dh_auto_configure): Remove. (override_dh_auto_test): Invoke dh_auto_test under gpg-agent. - Set debian/dot-gnupg/scdaemon.conf with debug-disable-ticker to work around a bug of GnuPG. - Invoke rm -rf debian/dot-gnupg.

    2012-04-02 - NIIBE Yutaka <gniibe@fsij.org> scute (1.4.0-3) unstable; urgency=low * debian/compat: Require 9. * debian/copyright (Format): Fix. * debian/control, debian/rules, debian/scute.install: Add multiarch support. * debian/README.Debian: Mention multiarch.

    2012-03-29 - NIIBE Yutaka <gniibe@fsij.org> scute (1.4.0-2) unstable; urgency=low [ Mònica Ramírez Arceda <monica@probeta.net> ] * debian/control (Build-Depends): Use dh-autoreconf to build the package (Closes: #662941). * debian/control (Build-Depends): Remove quilt dependency. * debian/copyright: Fix errors to fulfill standard machine-readable format. [ NIIBE Yutaka ] * debian/control (Standards-Version): Updated to 3.9.2 as we fixed debian/copyright.

    2011-03-04 - NIIBE Yutaka <gniibe@fsij.org> scute (1.4.0-1) unstable; urgency=low * Initial release (Closes: #615930).

    Advertisement
    Advertisement