scim-m17n_0.2.3-3build2_i386.deb


Advertisement

Description

scim-m17n - M17N Input Method Engine for SCIM

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: scim-m17n
Package version: 0.2.3
Package release: 3build2
Package architecture: i386
Package type: deb
Installed size: 73 B
Download size: 24.71 KB
Official Mirror: archive.ubuntu.com
SCIM (Smart Common Input Method) is an input method (IM) platform. M17N (Multilingualization) Input Method Engine enables SCIM to input many non-latin characters from the keyboard using libm17n library. Author: James Su <suzhe@tsinghua.org.cn> For details about SCIM, please see the description of the scim package.

Alternatives

    Download

    Source package: scim-m17n

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install scim-m17n deb package:
      # sudo apt-get install scim-m17n

    Files

    • /usr/lib/i386-linux-gnu/scim-1.0/1.4.0/IMEngine/m17n.so
    • /usr/share/doc/scim-m17n/AUTHORS
    • /usr/share/doc/scim-m17n/README
    • /usr/share/doc/scim-m17n/THANKS
    • /usr/share/doc/scim-m17n/changelog.Debian.gz
    • /usr/share/doc/scim-m17n/copyright
    • /usr/share/scim/icons/scim-m17n.png

    Changelog

    2015-08-18 - Mathieu Trudel-Lapierre <mathieu-tl@ubuntu.com> scim-m17n (0.2.3-3build2) wily; urgency=medium * No-change rebuild against libscim8v5.

    2014-05-01 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com> scim-m17n (0.2.3-3build1) utopic; urgency=low * No-change rebuild so m17n.so gets installed in the correct folder and is found by scim-setup (LP: #1312517).

    2012-05-28 - Harshula Jayasuriya <harshula@debian.org> scim-m17n (0.2.3-3) unstable; urgency=low * Update maintainer/uploaders email address. * Update Standards-Version to Debian Policy 3.9.3. (No changes) * Fix debian-rules-missing-recommended-target.

    2010-07-26 - Harshula Jayasuriya <harshula@gmail.com> scim-m17n (0.2.3-2) unstable; urgency=low * debian/control: Add libltdl-dev to Build-Depends. (Closes: #590411) * Update Standards-Version to Debian Policy 3.9.0. (No changes) * debian/source/format: 3.0 (quilt). * debian/control: - Remove dpatch from Build-Depends. * debian/rules: remove dpatch references * debian/README.source: deleted

    2010-01-14 - Harshula Jayasuriya <harshula@gmail.com> scim-m17n (0.2.3-1) unstable; urgency=low * New upstream release 0.2.3. * Update Standards-Version to Debian Policy 3.8.3. (no changes) * debian/control: - Add m17n-db to Depends. - DM-Upload-Allowed: yes. - Add chrpath to Build-Depends. * debian/copyright: specify the version of the license file. * debian/README.source: Created this file. * debian/rules: - do not install the empty upstream changelog file. - run chrpath --delete on m17n.so. * Remove patch: 01_backport_from_svn_trunk_20090220.dpatch

    2009-02-19 - Harshula Jayasuriya <harshula@gmail.com> scim-m17n (0.2.2-4) unstable; urgency=low * Updated debian/control - make Homepage a real field. * Update Standards-Version to Debian Policy 3.8.0. (no changes) * Updated to debhelper 7. * Updated debian/{compat,control,copyright,rules}. * Add patch: 01_backport_from_svn_trunk_20090220.dpatch - patch from Kenichi Handa to fix handling of key events like Ctrl-Shift-X and also Super and Hyper

    2007-12-18 - Harshula Jayasuriya <harshula@gmail.com> scim-m17n (0.2.2-3) unstable; urgency=low * Adding ${misc:Depends} as per debhelper(7). (Closes: #438703) * Prepare package for gcc 4.3 by adding #include (Closes: #454894) * Update the uploader's email address as per: http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=20;bug=454894 * Update Standards-Version to Debian Policy 3.7.3, no changes required.

    2007-08-18 - Harshula Jayasuriya <harshula@gmail.com> scim-m17n (0.2.2-2) unstable; urgency=low * Updating the maintainer/uploader fields as per: http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=37;bug=414247 * Remove ${misc:Depends}.

    2007-05-26 - Harshula Jayasuriya <harshula@gmail.com> scim-m17n (0.2.2-1) unstable; urgency=low * New Upstream release. (Closes: #329327, #414247) * Repackage to reduce the size of the unnecessarily large diff.

    2007-05-20 - Ming Hua <minghua@rice.edu> scim-m17n (0.1.3-3) unstable; urgency=low * Adapt to the $(moduledir) change in scim 1.4.6. (Closes: #424014) - Bump build dependency to scim (>= 1.4.6-1). - Drop 10scim-plugin-module-install-dir dpatch. - Don't hardcode scim binary version in debian/install and debian/rules anymore, so that binary NMU for an scim module ABI change is possible. * Add dependency on scim. All IM module packages should depend on scim so that users only need to install the module package. * Update various upstream information, such as website URL, released tarball location, as well as the debian/watch file. * Update FSF mailing address. * Upgrade to policy version 3.7.2.2, no actual changes needed.

    Advertisement
    Advertisement