rusersd_0.17-8_i386.deb


Advertisement

Description

rusersd - Logged in users server

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name rusersd
Package version 0.17
Package release 8
Package architecture i386
Package type deb
Installed size 76 B
Download size 10.21 KB
Official Mirror archive.ubuntu.com
This is a server which returns information about users currently logged in to
the system.

Alternatives

Package Version Architecture Repository
rusersd_0.17-8_amd64.deb 0.17 amd64 Ubuntu Universe
rusersd - - -

Requires

Name Value
inet-superserver -
libc6 >= 2.4
openbsd-inetd -
portmap -
rpcbind -

Download

Type URL
Binary Package rusersd_0.17-8_i386.deb
Source Package netkit-rusers

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rusersd deb package:
    # sudo apt-get install rusersd

Files

Path
/usr/sbin/rpc.rusersd
/usr/share/doc/rusersd/changelog.Debian.gz
/usr/share/doc/rusersd/changelog.gz
/usr/share/doc/rusersd/copyright
/usr/share/man/man8/rpc.rusersd.8.gz

Changelog

2010-01-15 - Alberto Gonzalez Iniesta <agi@inittab.org>
netkit-rusers (0.17-8) unstable; urgency=low
* debian/control:
- Added alternative Depends on rpcbind (Closes: #564266)
- Moved netbase Depends to openbsd-inetd | inet-superserver
* Bumped Standards-Version to 3.8.3.
* Moved to debhelper compat 7
2006-11-18 - Alberto Gonzalez Iniesta <agi@inittab.org>
netkit-rusers (0.17-7) unstable; urgency=low
* The 'update-inetd' batch release.
* Moved to debhelper 4. 
- Created debian/compat. 
- debian/control. Updated debhelper dependency version.
* Added Depends on netbase (since we need update-inetd AND an inetd)
(Closes: #398556)
* Bumped Standards-Version to 3.7.2.2.
2004-11-08 - Alberto Gonzalez Iniesta <agi@inittab.org>
netkit-rusers (0.17-6) unstable; urgency=low
* Patch rusers_proc.c so that num_users gets reset every time the
function rusers_num is called.
Thanks Christian Bac. (Closes: #278514)
* Changed maintainer email address.
2004-05-19 - Alberto Gonzalez Iniesta <agi@agi.as>
netkit-rusers (0.17-5) unstable; urgency=low
* New Maintainer. (Closes: #249711)
2003-10-30 - Herbert Xu <herbert@debian.org>
netkit-rusers (0.17-4) unstable; urgency=low
* Removed netkit-rpc/libc build-dependency.
* Depend on debhelper >= 2.
* Removed netbase dependency.
* Removed netstd reference in control.
* Removed build-stamp/install-stamp.
* Fixed warning in rusers.c.
* Fixed warning in rup.c.
* Removed local err/warnx implementation.
2001-09-24 - Herbert Xu <herbert@debian.org>
netkit-rusers (0.17-3) unstable; urgency=low
* Updated build-time dependency for rpc (closes: #113257).
* Updated use of time.h and sys/time.h.
2000-09-22 - Herbert Xu <herbert@debian.org>
netkit-rusers (0.17-2) unstable; urgency=low
* Depend on portmap (closes: #72182).
* Added build-time dependencies.
2000-08-01 - Herbert Xu <herbert@debian.org>
netkit-rusers (0.17-1) unstable; urgency=low
* New upstream release (closes: #68041).
1999-10-15 - Herbert Xu <herbert@debian.org>
netkit-rusers (0.11-1) unstable; urgency=low
* Initial Release.
* Initialise fromlen (closes: #21544).

See Also

Package Description
rush_1.7+dfsg-4_i386.deb restricted user shell
rust-doc_1.7.0+dfsg1-1_all.deb Rust systems programming language - Documentation
rust-gdb_1.7.0+dfsg1-1_i386.deb Rust debugger (gdb)
rust-lldb_1.7.0+dfsg1-1_i386.deb Rust debugger (lldb)
rustc_1.7.0+dfsg1-1_i386.deb Rust systems programming language
rutilt_0.18-0ubuntu5_i386.deb Configuration tool for rt2x00 wireless network cards
rviz_1.11.10+dfsg-1build1_i386.deb 3D visualization tool for Robot OS
rwall_0.17-7_i386.deb Send a message to users logged on a host
rwalld_0.17-7_i386.deb Write messages to users currently logged in server
rwho_0.17-13_i386.deb Clients to query the rwho server
rwhod_0.17-13_i386.deb System status server
rxp_1.5.0-2ubuntu1_i386.deb Validating XML parser
rxvt-ml_2.7.10-6_i386.deb multi-lingual VT102 terminal emulator for the X Window System
rxvt-unicode-256color_9.21-1build1_i386.deb multi-lingual terminal emulator with Unicode support for X11
rxvt-unicode-lite_9.21-1build1_i386.deb RXVT-like terminal emulator with basic Unicode support
Advertisement
Advertisement