ruby-yell_2.0.5-1_all.deb


Advertisement

Description

ruby-yell - Your Extensible Logging Library for Ruby

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-yell
Package version: 2.0.5
Package release: 1
Package architecture: all
Package type: deb
Installed size: 89 B
Download size: 19.04 KB
Official Mirror: archive.ubuntu.com
Define multiple adapters, various log level combinations or message formatting options like you've never done before. Yell works and is tested with ruby 1.8.7, 1.9.x, 2.0.0, jruby 1.8 and 1.9 mode, rubinius 1.8 and 1.9 as well as ree.

Alternatives

    Download

    Binary package: ruby-yell_2.0.5-1_all.deb
    Source package: ruby-yell

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-yell deb package:
      # sudo apt-get install ruby-yell

    Files

    • /usr/lib/ruby/vendor_ruby/yell.rb
    • /usr/lib/ruby/vendor_ruby/core_ext/logger.rb
    • /usr/lib/ruby/vendor_ruby/yell/adapters.rb
    • /usr/lib/ruby/vendor_ruby/yell/configuration.rb
    • /usr/lib/ruby/vendor_ruby/yell/event.rb
    • /usr/lib/ruby/vendor_ruby/yell/formatter.rb
    • /usr/lib/ruby/vendor_ruby/yell/level.rb
    • /usr/lib/ruby/vendor_ruby/yell/loggable.rb
    • /usr/lib/ruby/vendor_ruby/yell/logger.rb
    • /usr/lib/ruby/vendor_ruby/yell/repository.rb
    • /usr/lib/ruby/vendor_ruby/yell/silencer.rb
    • /usr/lib/ruby/vendor_ruby/yell/version.rb
    • /usr/lib/ruby/vendor_ruby/yell/adapters/base.rb
    • /usr/lib/ruby/vendor_ruby/yell/adapters/datefile.rb
    • /usr/lib/ruby/vendor_ruby/yell/adapters/file.rb
    • /usr/lib/ruby/vendor_ruby/yell/adapters/io.rb
    • /usr/lib/ruby/vendor_ruby/yell/adapters/streams.rb
    • /usr/lib/ruby/vendor_ruby/yell/helpers/adapter.rb
    • /usr/lib/ruby/vendor_ruby/yell/helpers/base.rb
    • /usr/lib/ruby/vendor_ruby/yell/helpers/formatter.rb
    • /usr/lib/ruby/vendor_ruby/yell/helpers/level.rb
    • /usr/lib/ruby/vendor_ruby/yell/helpers/silencer.rb
    • /usr/lib/ruby/vendor_ruby/yell/helpers/tracer.rb
    • /usr/share/doc/ruby-yell/README.md.gz
    • /usr/share/doc/ruby-yell/changelog.Debian.gz
    • /usr/share/doc/ruby-yell/copyright
    • /usr/share/rubygems-integration/all/specifications/yell-2.0.5.gemspec

    Changelog

    2015-09-19 - Michael R. Crusoe <crusoe@ucdavis.edu> ruby-yell (2.0.5-1) unstable; urgency=medium * Initial release (Closes: #800494)

    Advertisement
    Advertisement