ruby-xmmsclient_0.8+dfsg-14build3_i386.deb


Advertisement

Description

ruby-xmmsclient - XMMS2 - Ruby bindings

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-xmmsclient
Package version 0.8+dfsg
Package release 14build3
Package architecture i386
Package type deb
Installed size 115 B
Download size 26.07 KB
Official Mirror archive.ubuntu.com
XMMS2 is a redesign of the XMMS music player. It features a client-server
model, allowing multiple (even simultaneous!) user interfaces, both textual
and graphical. All common audio formats are supported using plug-ins. On top of
this, there is a flexible media library to organize your music.
This package contains a Ruby library that allows you to write XMMS2 clients.
It's a language binding of libxmmsclient0.

Alternatives

Package Version Architecture Repository
ruby-xmmsclient_0.8+dfsg-14build3_amd64.deb 0.8+dfsg amd64 Ubuntu Universe
ruby-xmmsclient - - -

Requires

Name Value
libc6 >= 2.4
libruby2.3 >= 2.3.0~preview2
libxmmsclient-glib1 >= 0.6DrMattDestruction
libxmmsclient6 >= 0.8
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-xmmsclient_0.8+dfsg-14build3_i386.deb
Source Package xmms2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-xmmsclient deb package:
    # sudo apt-get install ruby-xmmsclient

Files

Path
/usr/lib/i386-linux-gnu/ruby/vendor_ruby/2.3.0/xmmsclient_ext.so
/usr/lib/i386-linux-gnu/ruby/vendor_ruby/2.3.0/xmmsclient_glib.so
/usr/lib/ruby/vendor_ruby/xmmsclient.rb
/usr/lib/ruby/vendor_ruby/xmmsclient/async.rb
/usr/lib/ruby/vendor_ruby/xmmsclient/sync.rb
/usr/share/doc/ruby-xmmsclient/NEWS.Debian.gz
/usr/share/doc/ruby-xmmsclient/changelog.Debian.gz
/usr/share/doc/ruby-xmmsclient/copyright

Changelog

See xmms2_0.8+dfsg-14build3_i386.deb changelog.

See Also

Package Description
ruby-xpath_2.0.0-2_all.deb Ruby library to generate XPath expressions
ruby-yajl_1.2.0-3build4_i386.deb Ruby interface to Yajl, a JSON stream-based parser library
ruby-yaml-db_0.3.0-1_all.deb library to export/import of database into/from yaml files
ruby-yell_2.0.5-1_all.deb Your Extensible Logging Library for Ruby
ruby-zentest_4.11.0-2_all.deb ZenTest provides 4 different tools: zentest, unit_diff, autotest, and multiruby
ruby-zeroc-ice_3.5.1-6.4ubuntu1_i386.deb Ice for Ruby modules
ruby-zip-zip_0.3+gh-1_all.deb ease the migration to RubyZip v1.0.0
ruby-zip_1.1.7-1_i386.deb Ruby module for reading and writing zip files
ruby-zoom_0.4.1-7build2_i386.deb Ruby/ZOOM provides a Ruby binding to the Z40.50 Object-Orientation Model
ruby2.3-tcltk_2.3.0-5ubuntu1_i386.deb Ruby/Tk for Ruby 2.3
rumor_1.0.5-2_i386.deb Realtime MIDI keyboard to Lilypond converter
runawk_1.6.0-1_i386.deb wrapper for AWK interpreter implementing modules
runc_0.0.8+dfsg-2_i386.deb Open Container Project - runtime
rungetty_1.2-16_i386.deb minimal console getty that can run any process
runit_2.1.2-3ubuntu1_i386.deb system-wide service supervision
Advertisement
Advertisement