ruby-upr_0.3.0-2_all.deb


Advertisement

Description

ruby-upr - Upload Progress for Rack

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-upr
Package version: 0.3.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 79 B
Download size: 12.04 KB
Official Mirror: archive.ubuntu.com
upr is Rack middleware that allows browser-side upload progress monitoring. It is based on (and should be client-side compatible with) several upload progress modules including ones used by leading web servers. It allows any Moneta backing store in addition to DRb.

Alternatives

    Download

    Binary package: ruby-upr_0.3.0-2_all.deb
    Source package: ruby-upr

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-upr deb package:
      # sudo apt-get install ruby-upr

    Files

    • /usr/lib/ruby/vendor_ruby/upr.rb
    • /usr/lib/ruby/vendor_ruby/upr/input_wrapper.rb
    • /usr/lib/ruby/vendor_ruby/upr/json.rb
    • /usr/lib/ruby/vendor_ruby/upr/monitor.rb
    • /usr/lib/ruby/vendor_ruby/upr/params.rb
    • /usr/lib/ruby/vendor_ruby/upr/status.rb
    • /usr/lib/ruby/vendor_ruby/upr/status_methods.rb
    • /usr/share/doc/ruby-upr/NEWS.gz
    • /usr/share/doc/ruby-upr/README.Debian
    • /usr/share/doc/ruby-upr/README.gz
    • /usr/share/doc/ruby-upr/changelog.Debian.gz
    • /usr/share/doc/ruby-upr/copyright
    • /usr/share/doc/ruby-upr/examples/upr-drb
    • /usr/share/rubygems-integration/all/specifications/upr-0.3.0.gemspec

    Changelog

    2014-05-03 - Jérémy Bobbio <lunar@debian.org> ruby-upr (0.3.0-2) unstable; urgency=low * Rebuild for Ruby versions currently in the archive. * Bump Standards-Version, no changes required.

    2013-08-07 - Jérémy Bobbio <lunar@debian.org> ruby-upr (0.3.0-1) unstable; urgency=low * New upstream version: - Drop 0001-Update-Upr-Monitor-to-use-Moneta-0.7-API.patch, merged upstream.

    2013-06-23 - Jérémy Bobbio <lunar@debian.org> ruby-upr (0.2.0-2) unstable; urgency=low [ Cédric Boutillier ] * Use canonical URI in Vcs-* fields. [ Jérémy Bobbio ] * Fix FTBFS by switching to the 0.7 API of Moneta. (Closes: #713157)

    2013-03-18 - Jérémy Bobbio <lunar@debian.org> ruby-upr (0.2.0-1) unstable; urgency=low * Initial release (Closes: #703105)

    Advertisement
    Advertisement