ruby-unicode_0.4.4-2build6_i386.deb


Advertisement

Description

ruby-unicode - Unicode string manipulation library for Ruby

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-unicode
Package version: 0.4.4
Package release: 2build6
Package architecture: i386
Package type: deb
Installed size: 850 B
Download size: 67.96 KB
Official Mirror: archive.ubuntu.com
This library includes functionality for Unicode string manipulation. This library is based on UAX #15 Unicode Normalization Forms. http://www.unicode.org/unicode/reports/tr15/

Alternatives

    Download

    Source package: ruby-unicode

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-unicode deb package:
      # sudo apt-get install ruby-unicode

    Files

    • /usr/lib/i386-linux-gnu/ruby/vendor_ruby/2.3.0/unicode.so
    • /usr/share/doc/ruby-unicode/README.gz
    • /usr/share/doc/ruby-unicode/changelog.Debian.gz
    • /usr/share/doc/ruby-unicode/copyright
    • /usr/share/doc/ruby-unicode/examples/README
    • /usr/share/doc/ruby-unicode/examples/mkunidata.rb
    • /usr/share/doc/ruby-unicode/examples/normtest.rb
    • /usr/share/rubygems-integration/2.3.0/specifications/unicode-0.4.4.gemspec

    Changelog

    2016-03-13 - Matthias Klose <doko@ubuntu.com> ruby-unicode (0.4.4-2build6) xenial; urgency=medium * No-change rebuild for ruby2.3-only support.

    2016-03-13 - Matthias Klose <doko@ubuntu.com> ruby-unicode (0.4.4-2build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support.

    2016-01-21 - Matthias Klose <doko@ubuntu.com> ruby-unicode (0.4.4-2build4) xenial; urgency=medium * No-change rebuild to drop ruby2.1 support.

    2015-09-08 - Matthias Klose <doko@ubuntu.com> ruby-unicode (0.4.4-2build3) wily; urgency=medium * No-change to add ruby2.2 support.

    2014-11-19 - Colin Watson <cjwatson@ubuntu.com> ruby-unicode (0.4.4-2build2) vivid; urgency=medium * Rebuild against current ruby-defaults, dropping support for Ruby 2.0.

    2014-04-28 - Matthias Klose <doko@ubuntu.com> ruby-unicode (0.4.4-2build1) utopic; urgency=medium * No-change rebuild for ruby2.0 and ruby2.1.

    2014-01-29 - Per Andersson <avtobiff@gmail.com> ruby-unicode (0.4.4-2) unstable; urgency=low * Build with gem2deb 0.6.1. * Bump Standards-Version to 3.9.5, no changes needed.

    2013-08-13 - Per Andersson <avtobiff@gmail.com> ruby-unicode (0.4.4-1) unstable; urgency=low * Initial release (Closes: #719572)

    Advertisement
    Advertisement