ruby-unf-ext_0.0.7.2-1build2_i386.deb


Advertisement

Description

ruby-unf-ext - Unicode Normalization Form support library for CRuby

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-unf-ext
Package version: 0.0.7.2
Package release: 1build2
Package architecture: i386
Package type: deb
Installed size: 434 B
Download size: 90.12 KB
Official Mirror: archive.ubuntu.com
ruby-unf_ext is an unicode normalization library for CRuby. It provides classes for normalizing UTF-8 strings into and from NFC, NFD, NFKC, NFKD. The results is compliant with Unicode 6.0.

Alternatives

    Download

    Source package: ruby-unf-ext

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-unf-ext deb package:
      # sudo apt-get install ruby-unf-ext

    Files

    • /usr/lib/i386-linux-gnu/ruby/vendor_ruby/2.3.0/unf_ext.so
    • /usr/lib/ruby/vendor_ruby/unf_ext.rb
    • /usr/lib/ruby/vendor_ruby/unf_ext/version.rb
    • /usr/share/doc/ruby-unf-ext/README.md
    • /usr/share/doc/ruby-unf-ext/changelog.Debian.gz
    • /usr/share/doc/ruby-unf-ext/copyright
    • /usr/share/rubygems-integration/2.3.0/specifications/unf_ext-0.0.7.2.gemspec

    Changelog

    2016-03-13 - Matthias Klose <doko@ubuntu.com> ruby-unf-ext (0.0.7.2-1build2) xenial; urgency=medium * No-change rebuild for ruby2.3-only support.

    2016-03-13 - Matthias Klose <doko@ubuntu.com> ruby-unf-ext (0.0.7.2-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support.

    2016-02-10 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.7.2-1) unstable; urgency=medium * Imported Upstream version 0.0.7.2 * Bump Compat: 9 * Fix lintian warning: vcs-field-uses-insecure-uri * Add patch: Relace git execution in gemspec

    2015-06-15 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.7.1-1) unstable; urgency=medium * Imported Upstream version 0.0.7.1 * Bump Standard Version: 3.9.6 * Install CHANGELOG.md as upstream changelog * Refresh patches * Update copyright year * Update B-D: add ruby-test-unit

    2013-12-29 - Christian Hofstaedtler <zeha@debian.org> ruby-unf-ext (0.0.6-2) unstable; urgency=medium * Team upload. * Update Standards-Version to 3.9.5 (no changes) * Update Build-Depends for ruby2.0, drop ruby1.8 (Closes: #725602)

    2013-06-02 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.6-1) unstable; urgency=low [ Cédric Boutillier ] * debian/control: remove obsolete DM-Upload-Allowed flag * use canonical URI in Vcs-* fields * debian/copyright: + Use DEP5 copyright-format/1.0 official URL for Format field [ Youhei SASAKI ] * Imported Upstream version 0.0.6 * Drop unused lintian-overrides * Bump Standard Version: 3.9.4

    2012-06-26 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.5-2) unstable; urgency=low * Bump build dependency on gem2deb to >= 0.3.0~

    2012-06-13 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.5-1) unstable; urgency=low * Imported Upstream version 0.0.5 * Update patch handling: use gbp-pq * New patch 0002-Force-using-CXX-instead-of-CC.patch * Add lintian-overrides: hardening-no-fortify-functions

    2012-01-06 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.4-1) unstable; urgency=low * New upstream version 0.0.4

    2011-11-06 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-unf-ext (0.0.3-1) unstable; urgency=low * Initial release (Closes: #648290)

    Advertisement
    Advertisement