ruby-underscore-rails_1.8.2+dfsg-1_all.deb


Advertisement

Description

ruby-underscore-rails - library to use underscore.js with Rails

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-underscore-rails
Package version: 1.8.2+dfsg
Package release: 1
Package architecture: all
Package type: deb
Installed size: 59 B
Download size: 2.86 KB
Official Mirror: archive.ubuntu.com
This gem provides underscore.js plugin to be used with Rails application. Underscore is a JavaScript library that provides a whole mess of useful functional programming helpers without extending any built-in objects.

Alternatives

    Download

    Source package: ruby-underscore-rails

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-underscore-rails deb package:
      # sudo apt-get install ruby-underscore-rails

    Files

    • /usr/lib/ruby/vendor_ruby/underscore-rails.rb
    • /usr/lib/ruby/vendor_ruby/underscore-rails/version.rb
    • /usr/share/doc/ruby-underscore-rails/Readme.md
    • /usr/share/doc/ruby-underscore-rails/changelog.Debian.gz
    • /usr/share/doc/ruby-underscore-rails/copyright
    • /usr/share/ruby-underscore-rails/vendor/assets/javascripts/underscore.js

    Changelog

    2015-07-01 - Balasankar C <balasankarc@autistici.org> ruby-underscore-rails (1.8.2+dfsg-1) unstable; urgency=medium * Initial release (Closes: #790714)

    Advertisement
    Advertisement