ruby-twitter-oauth_0.4.94-1_all.deb


Advertisement

Description

ruby-twitter-oauth - Twitter OAuth REST API client library for Ruby

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-twitter-oauth
Package version: 0.4.94
Package release: 1
Package architecture: all
Package type: deb
Installed size: 81 B
Download size: 10.82 KB
Official Mirror: archive.ubuntu.com
The twitter_oauth is REST API client library for Ruby.

Alternatives

    Download

    Source package: ruby-twitter-oauth

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-twitter-oauth deb package:
      # sudo apt-get install ruby-twitter-oauth

    Files

    • /usr/lib/ruby/vendor_ruby/twitter_oauth.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/account.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/blocks.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/client.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/direct_messages.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/favorites.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/friendships.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/geo.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/help.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/lists.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/notifications.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/saved_searches.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/search.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/spam.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/status.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/timeline.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/trends.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/user.rb
    • /usr/lib/ruby/vendor_ruby/twitter_oauth/utils.rb
    • /usr/share/doc/ruby-twitter-oauth/README.textile.gz
    • /usr/share/doc/ruby-twitter-oauth/changelog.Debian.gz
    • /usr/share/doc/ruby-twitter-oauth/copyright
    • /usr/share/rubygems-integration/all/specifications/twitter_oauth-0.4.94.gemspec

    Changelog

    2013-11-01 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-twitter-oauth (0.4.94-1) unstable; urgency=low * Imported Upstream version 0.4.94

    2013-06-19 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-twitter-oauth (0.4.93-1) unstable; urgency=low [ Youhei SASAKI ] * Initial release (Closes: #635728) [ Cédric Boutillier ] * transform hyphen to underline to fix debian/watch * debian/control: remove obsolete DM-Upload-Allowed flag * use canonical URI in Vcs-* fields * debian/copyright: use DEP5 copyright-format/1.0 official URL for Format field

    Advertisement
    Advertisement