ruby-toml_0.1.2-3_all.deb


Advertisement

Description

ruby-toml - TOML Parser library for Ruby

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-toml
Package version: 0.1.2
Package release: 3
Package architecture: all
Package type: deb
Installed size: 37 B
Download size: 7.89 KB
Official Mirror: archive.ubuntu.com
TOML aims to be a minimal configuration file format that's easy to read due to obvious semantics. TOML is designed to map unambiguously to a hash table. TOML should be easy to parse into data structures in a wide variety of languages. This package provides TOML parser for Ruby.

Alternatives

    Download

    Binary package: ruby-toml_0.1.2-3_all.deb
    Source package: ruby-toml

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-toml deb package:
      # sudo apt-get install ruby-toml

    Files

    • /usr/lib/ruby/vendor_ruby/toml.rb
    • /usr/lib/ruby/vendor_ruby/toml/generator.rb
    • /usr/lib/ruby/vendor_ruby/toml/key.rb
    • /usr/lib/ruby/vendor_ruby/toml/monkey_patch.rb
    • /usr/lib/ruby/vendor_ruby/toml/parser.rb
    • /usr/lib/ruby/vendor_ruby/toml/parslet.rb
    • /usr/lib/ruby/vendor_ruby/toml/table.rb
    • /usr/lib/ruby/vendor_ruby/toml/transformer.rb
    • /usr/lib/ruby/vendor_ruby/toml/version.rb
    • /usr/share/doc/ruby-toml/README.md
    • /usr/share/doc/ruby-toml/changelog.Debian.gz
    • /usr/share/doc/ruby-toml/copyright
    • /usr/share/rubygems-integration/all/specifications/toml-0.1.2.gemspec

    Changelog

    2015-11-04 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-toml (0.1.2-3) unstable; urgency=medium * Rebuild again: fix location of rubygems-integration files. + Add patch: 0002-Replace-gemspec-git-execution.patch

    2015-11-04 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-toml (0.1.2-2) unstable; urgency=medium * Rebuild: fix location of rubygems-integration files

    2015-07-23 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-toml (0.1.2-1) unstable; urgency=medium * Imported Upstream version 0.1.2 * Add debian/source/local-options: unapply-patches * Refresh patches: Drop 0001-Use-two-digit-version-constraint * Update debian/changelog * Update debian/watch: use Github as upstream * Bump Standard Version: 3.9.6

    2014-02-27 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-toml (0.1.1-1) unstable; urgency=medium * Imported Upstream version 0.1.1 * Add debian/source/local-options: unapply-patches * Refresh patches: Drop 0001-Use-two-digit-version-constraint

    2014-01-25 - Axel Wagner <mero@merovius.de> ruby-toml (0.1.0-1) unstable; urgency=medium * Initial release (Closes: #735290)

    Advertisement
    Advertisement