ruby-tinder_1.10.1-1_all.deb


Advertisement

Description

ruby-tinder - Ruby wrapper for the Campfire API

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-tinder
Package version 1.10.1
Package release 1
Package architecture all
Package type deb
Installed size 47 B
Download size 9.10 KB
Official Mirror archive.ubuntu.com
This package contains a library for interfacing with Campfire, a chat
application from 37Signals. The library allows you to manage, speak and
listen  in chat rooms. Campfire is a web-based group chat tool.

Alternatives

Package Version Architecture Repository
ruby-tinder_1.10.1-1_all.deb 1.10.1 all Ubuntu Universe
ruby-tinder - - -

Requires

Name Value
ruby -
ruby-eventmachine >= 1.0
ruby-faraday >= 0.9.0
ruby-faraday-middleware >= 0.9
ruby-hashie >= 1.0
ruby-interpreter -
ruby-json >= 1.8.0
ruby-mime-types -
ruby-multi-json >= 1.7
ruby-twitter-stream >= 0.1

Download

Type URL
Binary Package ruby-tinder_1.10.1-1_all.deb
Source Package ruby-tinder

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-tinder deb package:
    # sudo apt-get install ruby-tinder

Files

Path
/usr/lib/ruby/vendor_ruby/tinder.rb
/usr/lib/ruby/vendor_ruby/faraday/response/raise_on_authentication_failure.rb
/usr/lib/ruby/vendor_ruby/faraday/response/remove_whitespace.rb
/usr/lib/ruby/vendor_ruby/tinder/campfire.rb
/usr/lib/ruby/vendor_ruby/tinder/connection.rb
/usr/lib/ruby/vendor_ruby/tinder/room.rb
/usr/lib/ruby/vendor_ruby/tinder/version.rb
/usr/share/doc/ruby-tinder/README.markdown
/usr/share/doc/ruby-tinder/changelog.Debian.gz
/usr/share/doc/ruby-tinder/copyright
/usr/share/rubygems-integration/all/specifications/tinder-1.10.1.gemspec

Changelog

2015-12-08 - Pirate Praveen <praveen@debian.org>
ruby-tinder (1.10.1-1) unstable; urgency=medium
* Team upload
* New upstream release (fixed hashie requirement)
* Check gemspec dependencies during build
* Refresh packaging with dh-make-ruby -w
* Add ruby-fakeweb to build deps
2014-08-26 - C├ędric Boutillier <boutil@debian.org>
ruby-tinder (1.10.0-1) unstable; urgency=medium
* Team upload
* Imported Upstream version 1.10.0
+ add support for Faraday 0.9.0 (Closes: #747748)
* Add a version dependency on ruby-faraday-middleware to ensure version 0.9
or newer is used.
2014-02-25 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-tinder (1.9.4-1) unstable; urgency=low
* Initial release (Closes: #739724)

See Also

Package Description
ruby-tins_1.1.0-1_all.deb useful tools library in Ruby
ruby-tioga-doc_1.19.1-1build3_all.deb Ruby library for scientific graphs
ruby-tioga_1.19.1-1build3_i386.deb Ruby library for scientific graphs
ruby-tokyocabinet_1.31-5_i386.deb Ruby Binding of Tokyo Cabinet Database
ruby-toml_0.1.2-3_all.deb TOML Parser library for Ruby
ruby-torquebox-no-op_3.1.2-1_all.deb emulate TorqueBox APIs outside of TorqueBox
ruby-treetop_1.6.3-1_all.deb Ruby-based text parsing and interpretation DSL
ruby-trollop_2.0-2_all.deb command-line argument processing library
ruby-ttfunk_1.4.0-1_all.deb Ruby library to parse TrueType font metrics
ruby-turbolinks_2.5.3-2_all.deb following links in your Rails web application faster
ruby-twitter-oauth_0.4.94-1_all.deb Twitter OAuth REST API client library for Ruby
ruby-twitter-stream_0.1.16-2_all.deb Twitter realtime API client for Ruby
ruby-twitter-text_1.13.4+conformance-1_all.deb library that does auto linking and extraction items in tweets
ruby-twitter_5.16.0-1_all.deb Ruby interface to the Twitter API
ruby-typed-array_0.1.2-4_all.deb Ruby library providing enforced-type functionality to Arrays
Advertisement
Advertisement