ruby-test-unit-rr_1.0.5-1_all.deb


Advertisement

Description

ruby-test-unit-rr - RR adapter for Ruby Test::Unit

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-test-unit-rr
Package version: 1.0.5
Package release: 1
Package architecture: all
Package type: deb
Installed size: 27 B
Download size: 4.06 KB
Official Mirror: archive.ubuntu.com
This library provides RR adaptor for Ruby Test::Unit. You don't need RR setup codes with test-unit-rr, just require "test/unit/rr".

Alternatives

    Download

    Source package: ruby-test-unit-rr

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-test-unit-rr deb package:
      # sudo apt-get install ruby-test-unit-rr

    Files

    • /usr/lib/ruby/vendor_ruby/test/unit/rr.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/rr/version.rb
    • /usr/share/doc/ruby-test-unit-rr/README.md
    • /usr/share/doc/ruby-test-unit-rr/changelog.Debian.gz
    • /usr/share/doc/ruby-test-unit-rr/copyright
    • /usr/share/rubygems-integration/all/specifications/test-unit-rr-1.0.5.gemspec

    Changelog

    2016-02-10 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-test-unit-rr (1.0.5-1) unstable; urgency=medium * Imported Upstream version 1.0.5 * Bump Compat: 9 * Fix lintian warning: vcs-field-uses-insecure-uri

    2014-10-21 - Cédric Boutillier <boutil@debian.org> ruby-test-unit-rr (1.0.3-2) unstable; urgency=medium * Team upload. * Rebuild to update rubygems-integration metadata * Change homepage to github as rubyforge is down * Set Testsuite to autopkgtest-pkg-ruby * Bump Standards-Version to 3.9.6 (no changes needed)

    2013-07-08 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-test-unit-rr (1.0.3-1) unstable; urgency=low * Initial release (Closes: #715331)

    Advertisement
    Advertisement