ruby-test-unit-context_0.5.0-2_all.deb


Advertisement

Description

ruby-test-unit-context - context for the Test::Unit Ruby testing framework

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-test-unit-context
Package version: 0.5.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 37 B
Download size: 6.99 KB
Official Mirror: archive.ubuntu.com
This gem makes Test::Unit::TestCases 'contextable' and thus much easier to read and write. It is the implementation of 'context do ... end' from RSpec for Test::Unit.

Alternatives

    Download

    Source package: ruby-test-unit-context

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-test-unit-context deb package:
      # sudo apt-get install ruby-test-unit-context

    Files

    • /usr/lib/ruby/vendor_ruby/test/unit/context.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/patches.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/context/context.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/context/helpers.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/context/shared.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/context/spec.rb
    • /usr/lib/ruby/vendor_ruby/test/unit/context/version.rb
    • /usr/share/doc/ruby-test-unit-context/README.md
    • /usr/share/doc/ruby-test-unit-context/changelog.Debian.gz
    • /usr/share/doc/ruby-test-unit-context/copyright
    • /usr/share/rubygems-integration/all/specifications/test-unit-context-0.5.0.gemspec

    Changelog

    2016-02-01 - Balasankar C <balasankarc@autistici.org> ruby-test-unit-context (0.5.0-2) unstable; urgency=medium * Bump debhelper compatibility to 9. * fix-tests.patch : Make tests support test-unit ~3.0 (Closes: #812937)

    2015-02-04 - Balasankar C <balasankarc@autistici.org> ruby-test-unit-context (0.5.0-1) unstable; urgency=medium * Initial release (Closes: #777050)

    Advertisement
    Advertisement