ruby-select2-rails_3.5.9.3-2_all.deb


Advertisement

Description

ruby-select2-rails - integrate Select2 javascript library with Rails asset pipeline

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-select2-rails
Package version 3.5.9.3
Package release 2
Package architecture all
Package type deb
Installed size 285 B
Download size 49.38 KB
Official Mirror archive.ubuntu.com
Select2 is a jQuery based replacement for select boxes. It supports searching,
remote data sets, and infinite scrolling of results. This gem integrates
Select2 with Rails asset pipeline for easy of use.

Alternatives

Package Version Architecture Repository
ruby-select2-rails_3.5.9.3-2_all.deb 3.5.9.3 all Ubuntu Universe
ruby-select2-rails - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-thor >= 0.14

Download

Type URL
Binary Package ruby-select2-rails_3.5.9.3-2_all.deb
Source Package ruby-select2-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-select2-rails deb package:
    # sudo apt-get install ruby-select2-rails

Files

Path
/usr/lib/ruby/vendor_ruby/select2-rails.rb
/usr/lib/ruby/vendor_ruby/select2-rails/engine.rb
/usr/lib/ruby/vendor_ruby/select2-rails/source_file.rb
/usr/lib/ruby/vendor_ruby/select2-rails/version.rb
/usr/share/doc/ruby-select2-rails/changelog.Debian.gz
/usr/share/doc/ruby-select2-rails/copyright
/usr/share/ruby-select2-rails/vendor/assets/images/select2-spinner.gif
/usr/share/ruby-select2-rails/vendor/assets/images/select2.png
/usr/share/ruby-select2-rails/vendor/assets/images/select2x2.png
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ar.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_az.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_bg.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ca.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_cs.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_da.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_de.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_el.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_es.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_et.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_eu.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_fa.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_fi.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_fr.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_gl.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_he.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_hr.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_hu.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_id.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_is.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_it.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ja.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ka.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ko.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_lt.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_lv.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_mk.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ms.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_nb.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_nl.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_no.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_pl.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_pt-BR.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_pt-PT.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ro.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_rs.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ru.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_sk.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_sv.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_th.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_tr.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_ug-CN.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_uk.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_vi.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_zh-CN.js
/usr/share/ruby-select2-rails/vendor/assets/javascripts/select2_locale_zh-TW.js
/usr/share/ruby-select2-rails/vendor/assets/stylesheets/select2-bootstrap.css
/usr/share/ruby-select2-rails/vendor/assets/stylesheets/select2.scss
/usr/share/rubygems-integration/all/specifications/select2-rails-3.5.9.3.gemspec

Changelog

2015-11-02 - Pirate Praveen <praveen@debian.org>
ruby-select2-rails (3.5.9.3-2) unstable; urgency=medium
* Install assets and set rails engine root 
2015-07-02 - Pirate Praveen <praveen@debian.org>
ruby-select2-rails (3.5.9.3-1) unstable; urgency=medium
* Initial release (Closes: #790835)

See Also

Package Description
ruby-selinux_2.4-3build2_i386.deb Ruby bindings to SELinux shared libraries
ruby-semanage_2.3-1build3_i386.deb Ruby bindings to for SELinux policy management
ruby-semantic-puppet_0.1.1-1_all.deb Useful tools for working with semantic versions with Puppet
ruby-semverse_1.2.1-2_all.deb Ruby library for representing SemVer versions and constraints
ruby-sentry-raven_0.15.3-1_all.deb client interface for the Sentry error logger
ruby-sequel-pg_1.6.14-1build2_i386.deb Faster SELECTs when using Sequel with pg
ruby-sequel_4.32.0-1_all.deb Simple, flexible, and powerful SQL database access toolkit for Ruby
ruby-serialport_1.3.1-1build3_i386.deb Library for using RS-232 serial ports from Ruby programs
ruby-serverspec_2.18.0-1_all.deb RSpec tests for your servers configured by Puppet, Chef or anything else
ruby-session_3.2.0-1_all.deb persistent connections with external programs like bash (via pipes)
ruby-settingslogic-doc_2.0.9-3_all.deb simple settings solution for Ruby (documentation)
ruby-settingslogic_2.0.9-3_all.deb simple settings solution for Ruby
ruby-setup_3.4.1-9_all.deb the setup.rb install tool for Ruby
ruby-sexp-processor_4.4.4-1_all.deb brings all the generic sexp processing tools to ruby
ruby-shadow_2.4.1-1build4_i386.deb interface of shadow password for Ruby
Advertisement
Advertisement