ruby-sass-rails_5.0.4-1_all.deb


Advertisement

Description

ruby-sass-rails - Sass adapter for the Rails asset pipeline

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-sass-rails
Package version 5.0.4
Package release 1
Package architecture all
Package type deb
Installed size 57 B
Download size 9.79 KB
Official Mirror archive.ubuntu.com
This package integrates Sass into the Rails asset pipeline, i.e. you can write
stylesheets using Sass and have them compiled into CSS before being sent to
the clients.

Alternatives

Package Version Architecture Repository
ruby-sass-rails_5.0.4-1_all.deb 5.0.4 all Ubuntu Universe
ruby-sass-rails - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-railties << 2:5.0
ruby-railties >= 2:4.0.0
ruby-sass >= 3.1
ruby-sprockets >= 2.8
ruby-sprockets << 4.0
ruby-sprockets-rails >= 2.0
ruby-sprockets-rails << 4.0
ruby-tilt >= 1.1

Download

Type URL
Binary Package ruby-sass-rails_5.0.4-1_all.deb
Source Package ruby-sass-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-sass-rails deb package:
    # sudo apt-get install ruby-sass-rails

Files

Path
/usr/lib/ruby/vendor_ruby/sass-rails.rb
/usr/lib/ruby/vendor_ruby/rails/generators/sass_scaffold.rb
/usr/lib/ruby/vendor_ruby/rails/generators/sass/assets/assets_generator.rb
/usr/lib/ruby/vendor_ruby/rails/generators/sass/assets/templates/stylesheet.sass
/usr/lib/ruby/vendor_ruby/rails/generators/sass/scaffold/scaffold_generator.rb
/usr/lib/ruby/vendor_ruby/rails/generators/scss/assets/assets_generator.rb
/usr/lib/ruby/vendor_ruby/rails/generators/scss/assets/templates/stylesheet.scss
/usr/lib/ruby/vendor_ruby/rails/generators/scss/scaffold/scaffold_generator.rb
/usr/lib/ruby/vendor_ruby/sass/rails.rb
/usr/lib/ruby/vendor_ruby/sass/rails/cache_store.rb
/usr/lib/ruby/vendor_ruby/sass/rails/helpers.rb
/usr/lib/ruby/vendor_ruby/sass/rails/importer.rb
/usr/lib/ruby/vendor_ruby/sass/rails/logger.rb
/usr/lib/ruby/vendor_ruby/sass/rails/railtie.rb
/usr/lib/ruby/vendor_ruby/sass/rails/template.rb
/usr/lib/ruby/vendor_ruby/sass/rails/version.rb
/usr/share/doc/ruby-sass-rails/README.md.gz
/usr/share/doc/ruby-sass-rails/changelog.Debian.gz
/usr/share/doc/ruby-sass-rails/copyright
/usr/share/rubygems-integration/all/specifications/sass-rails-5.0.4.gemspec

Changelog

2016-01-12 - Pirate Praveen <praveen@debian.org>
ruby-sass-rails (5.0.4-1) unstable; urgency=medium
* New upstream release
* Add myself to uploaders
2015-08-14 - Antonio Terceiro <terceiro@debian.org>
ruby-sass-rails (5.0.3-1) unstable; urgency=medium
* New upstream release
* Update packaging with a new dh-make-ruby run
2015-05-02 - Pirate Praveen <praveen@debian.org>
ruby-sass-rails (5.0.1-2) unstable; urgency=medium
* Team upload.
* Re-upload to unstable. 
2015-03-30 - Pirate Praveen <praveen@debian.org>
ruby-sass-rails (5.0.1-1) experimental; urgency=low
* Team upload.
* New upstream release.
* Drop patches already applied upstream.
2014-11-22 - Pirate Praveen <praveen@debian.org>
ruby-sass-rails (4.0.4-1) experimental; urgency=medium
* Team upload.
* New upstream release.
* Bump standards version to 3.9.6 (no changes).
2014-10-28 - Antonio Terceiro <terceiro@debian.org>
ruby-sass-rails (4.0.3-2) unstable; urgency=medium
* Team upload
* debian/patches/sprockets-2.x.patch: amend change to metadata.yml to relax
dependency on sass-rails.
2014-08-03 - Antonio Terceiro <terceiro@debian.org>
ruby-sass-rails (4.0.3-1) unstable; urgency=medium
* Team upload
* New upstream release
* change dependency on ruby-railties-3.2 to just ruby-railties
* Added debian/patches/sprockets-2.x.patch for compatibility with sprockets
2.12
2014-03-29 - Antonio Terceiro <terceiro@debian.org>
ruby-sass-rails (3.2.5-2) unstable; urgency=medium
* Team upload.
* No changes rebuild to add support for new interpreters.
2012-06-25 - Gastón Ramos <ramos.gaston@gmail.com>
ruby-sass-rails (3.2.5-1) unstable; urgency=low
* Initial release

See Also

Package Description
ruby-sass_3.4.21-1_all.deb powerful but elegant CSS compiler that makes CSS fun again
ruby-sawyer_0.6.0-2_all.deb HTTP/REST API client Ruby library
ruby-sdl_2.1.3-1build5_i386.deb Ruby/SDL interface for Ruby
ruby-sdoc_0.4.1-1_all.deb RDoc generator to build searchable HTML documentation for Ruby code
ruby-seed-fu_2.3.5-1_all.deb easily manage seed data in an Active Record application
ruby-select2-rails_3.5.9.3-2_all.deb integrate Select2 javascript library with Rails asset pipeline
ruby-selinux_2.4-3build2_i386.deb Ruby bindings to SELinux shared libraries
ruby-semanage_2.3-1build3_i386.deb Ruby bindings to for SELinux policy management
ruby-semantic-puppet_0.1.1-1_all.deb Useful tools for working with semantic versions with Puppet
ruby-semverse_1.2.1-2_all.deb Ruby library for representing SemVer versions and constraints
ruby-sentry-raven_0.15.3-1_all.deb client interface for the Sentry error logger
ruby-sequel-pg_1.6.14-1build2_i386.deb Faster SELECTs when using Sequel with pg
ruby-sequel_4.32.0-1_all.deb Simple, flexible, and powerful SQL database access toolkit for Ruby
ruby-serialport_1.3.1-1build3_i386.deb Library for using RS-232 serial ports from Ruby programs
ruby-serverspec_2.18.0-1_all.deb RSpec tests for your servers configured by Puppet, Chef or anything else
Advertisement
Advertisement