ruby-rubysl_2.1.0-1_all.deb


Advertisement

Description

ruby-rubysl - Ruby Standard Library meta-spec

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-rubysl
Package version: 2.1.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 28 B
Download size: 3.57 KB
Official Mirror: archive.ubuntu.com
Ruby 2.0+ standard library meta-spec. Install this spec to install the Ruby standard library on compliant Ruby implementations that provide Ruby 2.0+ compatibility.

Alternatives

    Download

    Source package: ruby-rubysl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-rubysl deb package:
      # sudo apt-get install ruby-rubysl

    Files

    • /usr/share/doc/ruby-rubysl/changelog.Debian.gz
    • /usr/share/doc/ruby-rubysl/copyright
    • /usr/share/rubygems-integration/all/specifications/rubysl-2.1.0.gemspec

    Changelog

    2015-12-31 - Andrew Lee (李健秋) <andrew.lee@collabora.co.uk> ruby-rubysl (2.1.0-1) unstable; urgency=medium * Initial release (Closes: #809465)

    Advertisement
    Advertisement