ruby-ruby-version_1.0.1-1_all.deb


Advertisement

Description

ruby-ruby-version - Provide the RubyVersion pseudo-constant

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-ruby-version
Package version 1.0.1
Package release 1
Package architecture all
Package type deb
Installed size 24 B
Download size 4.00 KB
Official Mirror archive.ubuntu.com
Simplified checking the currently running Ruby version
in your programs by providing the RubyVersion pseudo-constant.
Use this if you think DRY is important.

Alternatives

Package Version Architecture Repository
ruby-ruby-version_1.0.1-1_all.deb 1.0.1 all Ubuntu Universe
ruby-ruby-version - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-ruby-version_1.0.1-1_all.deb
Source Package ruby-ruby-version

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-ruby-version deb package:
    # sudo apt-get install ruby-ruby-version

Files

Path
/usr/lib/ruby/vendor_ruby/ruby_version.rb
/usr/share/doc/ruby-ruby-version/ChangeLog.rdoc.gz
/usr/share/doc/ruby-ruby-version/README.rdoc
/usr/share/doc/ruby-ruby-version/changelog.Debian.gz
/usr/share/doc/ruby-ruby-version/copyright
/usr/share/rubygems-integration/all/specifications/ruby_version-1.0.1.gemspec

Changelog

2016-03-02 - Christian Hofstaedtler <zeha@debian.org>
ruby-ruby-version (1.0.1-1) unstable; urgency=medium
* Initial release, as a dependency for ruby-rspec-pending-for.

See Also

Package Description
ruby-ruby2ruby_2.0.7-1build1_all.deb Generate pure ruby code easily from ParseTree's Sexps
ruby-rubymail-doc_1.1.0-2_all.deb MIME mail parsing and generation library (documentation)
ruby-rubymail_1.1.0-2_all.deb MIME mail parsing and generation library
ruby-rubypants_0.2.0-2_all.deb Ruby port of SmartyPants smart-quotes library
ruby-rubysl_2.1.0-1_all.deb Ruby Standard Library meta-spec
ruby-rubytorrent_0.3-5_all.deb BitTorrent library in Ruby
ruby-rubyvis_0.6.1+dfsg1-2_all.deb Ruby visualization toolkit
ruby-rufus-scheduler_3.1.10-2_all.deb job scheduler for Ruby
ruby-rugged_0.24.0+ds1-2_i386.deb Ruby binding to the libgit2 library
ruby-rugments_1.0.0~beta8-1_all.deb pure-ruby syntax highlighter replacement for pygments
ruby-safe-yaml_1.0.4-1_all.deb safer YAML loader for Ruby
ruby-saml_1.1.2-1ubuntu1_all.deb SAML toolkit for Ruby on Rails
ruby-samuel_0.3.3-1build1_all.deb automatic logger for HTTP requests in Ruby
ruby-sanitize_2.1.0-2_all.deb whitelist-based HTML sanitizer
ruby-sasl_0.0.3.3-2_all.deb SASL client library for Ruby
Advertisement
Advertisement