ruby-rqrcode-rails3_0.1.7-1_all.deb


Advertisement

Description

ruby-rqrcode-rails3 - render QR codes with Rails 3

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-rqrcode-rails3
Package version 0.1.7
Package release 1
Package architecture all
Package type deb
Installed size 27 B
Download size 5.24 KB
Official Mirror archive.ubuntu.com
This gem allows user to render QR codes with Rails 3. It supports rendering
either SVG or PNG, JPEG, and GIF formats. QR codes are encoded by the
rqrcode gem.
This project was inspired by the first chapter in José Valim's book Crafting
Rails Applications

Alternatives

Package Version Architecture Repository
ruby-rqrcode-rails3_0.1.7-1_all.deb 0.1.7 all Ubuntu Universe
ruby-rqrcode-rails3 - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-rails -
ruby-rqrcode >= 0.4.2

Download

Type URL
Binary Package ruby-rqrcode-rails3_0.1.7-1_all.deb
Source Package ruby-rqrcode-rails3

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-rqrcode-rails3 deb package:
    # sudo apt-get install ruby-rqrcode-rails3

Files

Path
/usr/lib/ruby/vendor_ruby/rqrcode-rails3.rb
/usr/lib/ruby/vendor_ruby/rqrcode-rails3/size_calculator.rb
/usr/lib/ruby/vendor_ruby/rqrcode-rails3/renderers/svg.rb
/usr/share/doc/ruby-rqrcode-rails3/README.md
/usr/share/doc/ruby-rqrcode-rails3/changelog.Debian.gz
/usr/share/doc/ruby-rqrcode-rails3/copyright
/usr/share/rubygems-integration/all/specifications/rqrcode-rails3-0.1.7.gemspec

Changelog

2015-09-28 - Pirate Praveen <praveen@debian.org>
ruby-rqrcode-rails3 (0.1.7-1) unstable; urgency=medium
* Team upload
* New upstream release
* Remove dh_installchangelogs in rules (file missing)
2015-06-14 - Balasankar C <balasankarc@autistici.org>
ruby-rqrcode-rails3 (0.1.5-1) unstable; urgency=medium
* Initial release (Closes: #791359)

See Also

Package Description
ruby-rqrcode_0.4.2-3_all.deb Ruby library for encoding QRCode (2D barcodes)
ruby-rr_1.1.2-2_all.deb test double framework for Ruby
ruby-rspec-collection-matchers_1.1.2-1_all.deb Ruby RSpec CollectionMatchers
ruby-rspec-core_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - core
ruby-rspec-expectations_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - expectations
ruby-rspec-instafail_0.4.0-1_all.deb Show failing specs instantly
ruby-rspec-its_1.2.0-2_all.deb attribute matching extension for the RSpec BDD framework
ruby-rspec-logsplit_0.1.3-1build1_all.deb library to provide a logger for each example
ruby-rspec-mocks_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - mocks
ruby-rspec-pending-for_0.1.3-1_all.deb RSpec plugin to skip specs for given Ruby versions
ruby-rspec-puppet_2.2.0-1_all.deb RSpec tests for your Puppet manifests
ruby-rspec-rails_3.4.2-1_all.deb RSpec for Rails 3+
ruby-rspec-retry_0.4.3-1_all.deb add support for retrying failing examples in RSpec
ruby-rspec-support_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - support
ruby-rspec_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - metapackage
Advertisement
Advertisement