ruby-romkan_0.4.0-2_all.deb


Advertisement

Description

ruby-romkan - Romaji <-> Kana conversion library for Ruby

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-romkan
Package version 0.4.0
Package release 2
Package architecture all
Package type deb
Installed size 34 B
Download size 7.65 KB
Official Mirror archive.ubuntu.com
Ruby/Romkan is a Romaji <-> Kana conversion library for Ruby.
It can convert a Japanese Romaji string to a Japanese Kana string
or vice versa.

Alternatives

Package Version Architecture Repository
ruby-romkan_0.4.0-2_all.deb 0.4.0 all Ubuntu Universe
ruby-romkan - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-romkan_0.4.0-2_all.deb
Source Package ruby-romkan

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-romkan deb package:
    # sudo apt-get install ruby-romkan

Files

Path
/usr/lib/ruby/vendor_ruby/romkan.rb
/usr/lib/ruby/vendor_ruby/romkan/version.rb
/usr/share/doc/ruby-romkan/changelog.Debian.gz
/usr/share/doc/ruby-romkan/copyright
/usr/share/doc/ruby-romkan/romkan.en.rd
/usr/share/doc/ruby-romkan/romkan.ja.rd
/usr/share/rubygems-integration/all/specifications/romkan-0.4.0.gemspec

Changelog

2016-03-04 - Christian Hofstaedtler <zeha@debian.org>
ruby-romkan (0.4.0-2) unstable; urgency=medium
* Team upload.
[ Cédric Boutillier ]
* Bump debhelper compatibility level to 9
* Use https:// in Vcs-* fields
* Bump Standards-Version to 3.9.7 (no changes needed)
* Run wrap-and-sort on packaging files
[ Christian Hofstaedtler ]
* Upload to unstable.
2015-04-20 - Sebastien Badia <seb@sebian.fr>
ruby-romkan (0.4.0-2~exp1) experimental; urgency=medium
* Team upload.
* Target experimental and build with ruby 2.2.
* Add ruby-test-unit to Build-Depends for ruby2.2.
* Update Vcs-Browser to cgit URL and HTTPS.
* Bump Standards-Version to 3.9.6 (no further changes).
2014-01-25 - Jonas Genannt <jonas.genannt@capi2name.de>
ruby-romkan (0.4.0-1) unstable; urgency=low
* Team upload.
[ Cédric Boutillier ]
* use canonical URI in Vcs-* fields
[ Jonas Genannt ]
* Imported Upstream version 0.4.0
- switched to gem release
* d/control
- removed transitional packages (Closes: #735733)
- added homepage field
- bumped standards version to 3.9.5 (no changes needed)
- added XB-Ruby-Versions
* d/p/fix_encoding: removed patch, included by upstream
* renamed docs to ruby-romkan.docs
* removed d/install, d/dirs gem2deb will take care
* added ruby-tests.rb
* d/copyright
- update to format 1.0
- added myself to Copyright
2012-06-11 - TANIGUCHI Takaki <takaki@debian.org>
ruby-romkan (0.4-9) unstable; urgency=low
* Standards-Version: 3.9.3 
* debian/patches/fix_encoding: add encoding tag to romkan.rb
(Closes: #676148)
* debian/watch: Added. 
* change source format to 3.0.
2012-05-29 - Paul van Tilburg <paulvt@debian.org>
ruby-romkan (0.4-8) unstable; urgency=low
* debian/control:
- Added myself to uploaders.
- Prefer ruby over ruby-interpreter in the depends.
- Changed the priority of the transitional packages to "extra".
- Bumped standards version to 3.9.3; no changes required.
2011-05-17 - TANIGUCHI Takaki <takaki@debian.org>
ruby-romkan (0.4-7) unstable; urgency=low
* debian/control: change Maintainer to Debian Ruby Extra Maintainers.
* Bump Standards-Version to 3.9.2
* debian/control: switch to dh7 style.
2009-11-20 - TANIGUCHI Takaki <takaki@debian.org>
ruby-romkan (0.4-6) unstable; urgency=low
* New maintainer (Closes: #541057) 
* update policy 3.8.3.
* change section from interpreter to ruby.
* depends new version debhelper.
* use debian/compat insted of DH_COMPAT .
2003-09-23 - Fumitoshi UKAI <ukai@debian.or.jp>
ruby-romkan (0.4-5) unstable; urgency=low
* failed to installed romkan.rb in libromkan-ruby1.8
(was installed in libromkan-ruby)
2003-09-16 - Fumitoshi UKAI <ukai@debian.or.jp>
ruby-romkan (0.4-4) unstable; urgency=low
* copy Ruby's license from ruby source.
2003-09-08 - Fumitoshi UKAI <ukai@debian.or.jp>
ruby-romkan (0.4-3) unstable; urgency=low
* rename to libromkan-ruby1.8
* depends on libruby1.8

See Also

Package Description
ruby-ronn_0.7.3-4_all.deb Builds manuals from Markdown
ruby-rotp_2.1.1+dfsg-1_all.deb Ruby library for generating and verifying one time passwords
ruby-rouge_1.10.1-1_all.deb pure-Ruby syntax highlighter compatible with pygments
ruby-roxml_3.3.1-4_all.deb Ruby Object to XML mapping library
ruby-rpam-ruby19_1.2.1-1build2_i386.deb PAM integration with Ruby
ruby-rpatricia_1.0.1-1build6_i386.deb efficient IPv4/IPv6 prefix storage and lookup for Ruby
ruby-rqrcode-rails3_0.1.7-1_all.deb render QR codes with Rails 3
ruby-rqrcode_0.4.2-3_all.deb Ruby library for encoding QRCode (2D barcodes)
ruby-rr_1.1.2-2_all.deb test double framework for Ruby
ruby-rspec-collection-matchers_1.1.2-1_all.deb Ruby RSpec CollectionMatchers
ruby-rspec-core_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - core
ruby-rspec-expectations_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - expectations
ruby-rspec-instafail_0.4.0-1_all.deb Show failing specs instantly
ruby-rspec-its_1.2.0-2_all.deb attribute matching extension for the RSpec BDD framework
ruby-rspec-logsplit_0.1.3-1build1_all.deb library to provide a logger for each example
Advertisement
Advertisement