ruby-roadie-rails_1.1.0-1_all.deb


Advertisement

Description

ruby-roadie-rails - library for composing HTML email in Rails applications

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-roadie-rails
Package version 1.1.0
Package release 1
Package architecture all
Package type deb
Installed size 53 B
Download size 10.27 KB
Official Mirror archive.ubuntu.com
This package provides integration of the 'roadie' library provided by the
ruby-roadie package with Rails applications.
It can be used on "Automatic" mode, where almost everything is handdled
automatically, or in "Manual" mode, where application developers can fine tune
details to their specific requirements.

Alternatives

Package Version Architecture Repository
ruby-roadie-rails_1.1.0-1_all.deb 1.1.0 all Ubuntu Universe
ruby-roadie-rails - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-railties >= 2:3.0
ruby-railties << 2:4.3
ruby-roadie >= 3.1

Download

Type URL
Binary Package ruby-roadie-rails_1.1.0-1_all.deb
Source Package ruby-roadie-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-roadie-rails deb package:
    # sudo apt-get install ruby-roadie-rails

Files

Path
/usr/lib/ruby/vendor_ruby/roadie-rails.rb
/usr/lib/ruby/vendor_ruby/roadie/rails.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/asset_pipeline_provider.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/automatic.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/document_builder.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/inline_on_delivery.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/mail_inliner.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/mailer.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/options.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/railtie.rb
/usr/lib/ruby/vendor_ruby/roadie/rails/version.rb
/usr/share/doc/ruby-roadie-rails/README.md.gz
/usr/share/doc/ruby-roadie-rails/changelog.Debian.gz
/usr/share/doc/ruby-roadie-rails/copyright
/usr/share/rubygems-integration/all/specifications/roadie-rails-1.1.0.gemspec

Changelog

2016-02-14 - Antonio Terceiro <terceiro@debian.org>
ruby-roadie-rails (1.1.0-1) unstable; urgency=medium
* Initial release

See Also

Package Description
ruby-roadie_3.1.1-1_all.deb library for composing HTML email
ruby-romkan_0.4.0-2_all.deb Romaji <-> Kana conversion library for Ruby
ruby-ronn_0.7.3-4_all.deb Builds manuals from Markdown
ruby-rotp_2.1.1+dfsg-1_all.deb Ruby library for generating and verifying one time passwords
ruby-rouge_1.10.1-1_all.deb pure-Ruby syntax highlighter compatible with pygments
ruby-roxml_3.3.1-4_all.deb Ruby Object to XML mapping library
ruby-rpam-ruby19_1.2.1-1build2_i386.deb PAM integration with Ruby
ruby-rpatricia_1.0.1-1build6_i386.deb efficient IPv4/IPv6 prefix storage and lookup for Ruby
ruby-rqrcode-rails3_0.1.7-1_all.deb render QR codes with Rails 3
ruby-rqrcode_0.4.2-3_all.deb Ruby library for encoding QRCode (2D barcodes)
ruby-rr_1.1.2-2_all.deb test double framework for Ruby
ruby-rspec-collection-matchers_1.1.2-1_all.deb Ruby RSpec CollectionMatchers
ruby-rspec-core_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - core
ruby-rspec-expectations_3.4.0c3e0m1s1-1ubuntu1_all.deb Behaviour Driven Development framework for Ruby - expectations
ruby-rspec-instafail_0.4.0-1_all.deb Show failing specs instantly
Advertisement
Advertisement