ruby-riddle_1.5.12-3_all.deb


Advertisement

Description

ruby-riddle - Ruby API for Sphinx Search

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-riddle
Package version 1.5.12
Package release 3
Package architecture all
Package type deb
Installed size 140 B
Download size 23.81 KB
Official Mirror archive.ubuntu.com
A Ruby API and configuration helper for the Sphinx search service.

Alternatives

Package Version Architecture Repository
ruby-riddle_1.5.12-3_all.deb 1.5.12 all Ubuntu Universe
ruby-riddle - - -

Requires

Name Value
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-riddle_1.5.12-3_all.deb
Source Package ruby-riddle

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-riddle deb package:
    # sudo apt-get install ruby-riddle

Files

Path
/usr/lib/ruby/vendor_ruby/riddle.rb
/usr/lib/ruby/vendor_ruby/riddle/0.9.8.rb
/usr/lib/ruby/vendor_ruby/riddle/0.9.9.rb
/usr/lib/ruby/vendor_ruby/riddle/1.10.rb
/usr/lib/ruby/vendor_ruby/riddle/2.0.1.rb
/usr/lib/ruby/vendor_ruby/riddle/2.1.0.rb
/usr/lib/ruby/vendor_ruby/riddle/auto_version.rb
/usr/lib/ruby/vendor_ruby/riddle/client.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration.rb
/usr/lib/ruby/vendor_ruby/riddle/controller.rb
/usr/lib/ruby/vendor_ruby/riddle/query.rb
/usr/lib/ruby/vendor_ruby/riddle/0.9.9/client.rb
/usr/lib/ruby/vendor_ruby/riddle/0.9.9/client/filter.rb
/usr/lib/ruby/vendor_ruby/riddle/0.9.9/configuration/searchd.rb
/usr/lib/ruby/vendor_ruby/riddle/1.10/client.rb
/usr/lib/ruby/vendor_ruby/riddle/2.0.1/client.rb
/usr/lib/ruby/vendor_ruby/riddle/client/filter.rb
/usr/lib/ruby/vendor_ruby/riddle/client/message.rb
/usr/lib/ruby/vendor_ruby/riddle/client/response.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/common.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/distributed_index.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/index.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/index_settings.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/indexer.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/parser.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/realtime_index.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/remote_index.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/searchd.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/section.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/source.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/sql_source.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/template_index.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/tsv_source.rb
/usr/lib/ruby/vendor_ruby/riddle/configuration/xml_source.rb
/usr/lib/ruby/vendor_ruby/riddle/query/delete.rb
/usr/lib/ruby/vendor_ruby/riddle/query/insert.rb
/usr/lib/ruby/vendor_ruby/riddle/query/select.rb
/usr/share/doc/ruby-riddle/README.textile
/usr/share/doc/ruby-riddle/changelog.Debian.gz
/usr/share/doc/ruby-riddle/copyright
/usr/share/rubygems-integration/all/specifications/riddle-1.5.12.gemspec

Changelog

2016-03-02 - Christian Hofstaedtler <zeha@debian.org>
ruby-riddle (1.5.12-3) unstable; urgency=medium
* Team upload.
* Run specs during package build. (Adds php, mysql-server, sphinxsearch
build dependencies.)
* Update packaging using dh-make-ruby -w
2016-01-14 - Andrew Lee (李健秋) <andrew.lee@collabora.co.uk>
ruby-riddle (1.5.12-2) unstable; urgency=medium
* Fix copyright file.
* Fix build-deps.
2015-08-28 - Andrew Lee (李健秋) <andrew.lee@collabora.co.uk>
ruby-riddle (1.5.12-1) unstable; urgency=medium
* Initial release (Closes: #797153)

See Also

Package Description
ruby-ridley_4.4.3-2_all.deb Ruby library that provides a full featured Chef API client
ruby-riemann-client_0.2.3-1_all.deb client for the distributed event system Riemann
ruby-rinku-doc_1.7.3-2build1_all.deb autolinker for Ruby (documentation)
ruby-rinku_1.7.3-2build1_i386.deb autolinker for Ruby
ruby-riot_0.12.7-1_all.deb fast, expressive, and context-driven unit-testing framework for Ruby
ruby-rjb_1.5.3-2build1_i386.deb Ruby-Java bridge using Java Native Interface
ruby-rmagick-doc_2.15.4-2build3_all.deb ImageMagick API for Ruby (documentation)
ruby-rmagick_2.15.4-2build3_i386.deb ImageMagick API for Ruby
ruby-roadie-rails_1.1.0-1_all.deb library for composing HTML email in Rails applications
ruby-roadie_3.1.1-1_all.deb library for composing HTML email
ruby-romkan_0.4.0-2_all.deb Romaji <-> Kana conversion library for Ruby
ruby-ronn_0.7.3-4_all.deb Builds manuals from Markdown
ruby-rotp_2.1.1+dfsg-1_all.deb Ruby library for generating and verifying one time passwords
ruby-rouge_1.10.1-1_all.deb pure-Ruby syntax highlighter compatible with pygments
ruby-roxml_3.3.1-4_all.deb Ruby Object to XML mapping library
Advertisement
Advertisement