ruby-redcarpet_3.3.4-2build1_i386.deb


Advertisement

Description

ruby-redcarpet - Fast, safe and extensible Markdown to (X)HTML parser for Ruby

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-redcarpet
Package version: 3.3.4
Package release: 2build1
Package architecture: i386
Package type: deb
Installed size: 135 B
Download size: 47.34 KB
Official Mirror: archive.ubuntu.com
Redcarpet is Ruby library for Markdown processing. This is fast, safe and extensible Markdown to (X)HTML parser. Learn more about its usage at /usr/share/doc/redcarpet/README.markdown.gz

Alternatives

    Download

    Source package: ruby-redcarpet

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-redcarpet deb package:
      # sudo apt-get install ruby-redcarpet

    Files

    • /usr/bin/redcarpet
    • /usr/lib/i386-linux-gnu/ruby/vendor_ruby/2.3.0/redcarpet.so
    • /usr/lib/ruby/vendor_ruby/redcarpet.rb
    • /usr/lib/ruby/vendor_ruby/redcarpet/cli.rb
    • /usr/lib/ruby/vendor_ruby/redcarpet/compat.rb
    • /usr/lib/ruby/vendor_ruby/redcarpet/render_man.rb
    • /usr/lib/ruby/vendor_ruby/redcarpet/render_strip.rb
    • /usr/share/doc/ruby-redcarpet/README.markdown.gz
    • /usr/share/doc/ruby-redcarpet/changelog.Debian.gz
    • /usr/share/doc/ruby-redcarpet/copyright
    • /usr/share/man/man1/redcarpet.1.gz
    • /usr/share/rubygems-integration/2.3.0/specifications/redcarpet-3.3.4.gemspec

    Changelog

    2016-03-13 - Matthias Klose <doko@ubuntu.com> ruby-redcarpet (3.3.4-2build1) xenial; urgency=medium * No-change rebuild for ruby2.3-only support.

    2016-03-05 - Christian Hofstaedtler <zeha@debian.org> ruby-redcarpet (3.3.4-2) unstable; urgency=medium * Team upload. [ Cédric Boutillier ] * Bump debhelper compatibility level to 9 * Remove version in the gem2deb build-dependency * Run wrap-and-sort on packaging files [ Christian Hofstaedtler ] * Update packaging using dh-make-ruby -w. * Remove rdeps-test autopkgtest, rdeps should do that on their own. This is prompted by the removal of "mdpress", which now makes the test fail, but this is not redcarpet's fault at all.

    2016-02-24 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-redcarpet (3.3.4-1) unstable; urgency=medium * Imported Upstream version 3.3.4 * Refresh patches * Drop ruby-nokogiri from Build-Depends, thanks to Abhijith PA. * Bump Standard version: 3.9.7 * Fix lintian warning: vcs-field-uses-insecure-uri

    2016-01-09 - Pirate Praveen <praveen@debian.org> ruby-redcarpet (3.3.3-2) unstable; urgency=medium * Reupload to unstable

    2016-01-01 - Pirate Praveen <praveen@debian.org> ruby-redcarpet (3.3.3-1) experimental; urgency=medium * New upstream patch release * Add myself to uploaders * Add a simple rdeps test (need to fix their gemspec for tests to pass)

    2015-10-30 - Antonio Terceiro <terceiro@debian.org> ruby-redcarpet (3.3.2-1) unstable; urgency=medium [ Pirate Praveen ] * Team upload. * New upstream release. * Remove patch 0001-Remove-RubyGems-Depends.patch (already applied). [ Antonio Terceiro ] * debian/patches/call-the-right-ruby.patch: while testing the redcarpet binary, call it using the Ruby interpreter currently being used for tests (Closes: #797101)

    2015-05-06 - Lucas Nussbaum <lucas@debian.org> ruby-redcarpet (3.2.3-1) unstable; urgency=medium * New upstream release: 3.2.3. * Added myself to Uploaders. * debian/control: updated Vcs-Browser, Homepage. Added Testsuite. * Remove patch 0002-Fix-markdown_test.patch: no longer needed. * Add patch fix_test_no_rewind_into_previous_inline.patch.

    2015-04-27 - Pirate Praveen <praveen@debian.org> ruby-redcarpet (3.2.0-2) unstable; urgency=medium * Team upload. * Re-upload to unstable.

    2014-11-18 - Pirate Praveen <praveen@debian.org> ruby-redcarpet (3.2.0-1) experimental; urgency=medium * Team upload. * New upstream release. * Bump standards version to 3.9.6 (no changes). * Refresh patches.

    2014-05-30 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-redcarpet (3.1.2-1) unstable; urgency=medium * Imported Upstream version 3.1.2

    Advertisement
    Advertisement