ruby-rails-assets-markdown-it_5.0.2-2_all.deb


Advertisement

Description

ruby-rails-assets-markdown-it - markdown parser as a rails asset

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-rails-assets-markdown-it
Package version: 5.0.2
Package release: 2
Package architecture: all
Package type: deb
Installed size: 28 B
Download size: 3.36 KB
Official Mirror: archive.ubuntu.com
Markdown parser, done right. Commonmark support, extensions, syntax plugins, high speed - all in one. This package makes it easy to use markdown-it javascript library in rails applications.

    Download

    Source package: ruby-rails-assets-markdown-it

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-rails-assets-markdown-it deb package:
      # sudo apt-get install ruby-rails-assets-markdown-it

    Files

    • /usr/lib/ruby/vendor_ruby/rails-assets-markdown-it.rb
    • /usr/lib/ruby/vendor_ruby/rails-assets-markdown-it/version.rb
    • /usr/share/doc/ruby-rails-assets-markdown-it/README.md
    • /usr/share/doc/ruby-rails-assets-markdown-it/changelog.Debian.gz
    • /usr/share/doc/ruby-rails-assets-markdown-it/copyright
    • /usr/share/ruby-rails-assets-markdown-it/app/assets/javascripts/markdown-it.js
    • /usr/share/ruby-rails-assets-markdown-it/app/assets/javascripts/markdown-it/markdown-it.js
    • /usr/share/rubygems-integration/all/specifications/rails-assets-markdown-it-5.0.2.gemspec

    Changelog

    2016-01-09 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (5.0.2-2) unstable; urgency=medium * Reupload to unstable

    2016-01-01 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (5.0.2-1) experimental; urgency=medium * New upstream patch release

    2015-10-30 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (5.0.0-1) unstable; urgency=medium * New upstream release * Add Section: web to libjs-markdown-it

    2015-08-28 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (4.4.0-1) unstable; urgency=medium * New upstream release

    2015-05-20 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (4.2.1-1) unstable; urgency=medium * New upstream release

    2015-04-12 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (4.0.3-2) unstable; urgency=medium * Add libjs-markdown-it to depends

    2015-03-31 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it (4.0.3-1) unstable; urgency=medium * Initial release (Closes: #781574)

    Advertisement
    Advertisement