ruby-rails-assets-markdown-it-sup_1.0.0-2_all.deb


Advertisement

Description

ruby-rails-assets-markdown-it-sup - markdown parser superscript plugin as a rails asset

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-rails-assets-markdown-it-sup
Package version 1.0.0
Package release 2
Package architecture all
Package type deb
Installed size 76 B
Download size 3.20 KB
Official Mirror archive.ubuntu.com
Markdown parser superscript plugin.
markdown-it is markdown parser, done right. Commonmark support, extensions,
syntax plugins, high speed - all in one.
This package makes it easy to use markdown-it-sup javascript library in rails
applications.

Alternatives

Package Version Architecture Repository
ruby-rails-assets-markdown-it-sup_1.0.0-2_all.deb 1.0.0 all Ubuntu Universe
ruby-rails-assets-markdown-it-sup - - -

Requires

Name Value
libjs-markdown-it-sup -
ruby -
ruby-interpreter -

Download

Type URL
Binary Package ruby-rails-assets-markdown-it-sup_1.0.0-2_all.deb
Source Package ruby-rails-assets-markdown-it-sup

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-rails-assets-markdown-it-sup deb package:
    # sudo apt-get install ruby-rails-assets-markdown-it-sup

Files

Path
/usr/lib/ruby/vendor_ruby/rails-assets-markdown-it-sup.rb
/usr/lib/ruby/vendor_ruby/rails-assets-markdown-it-sup/version.rb
/usr/share/doc/ruby-rails-assets-markdown-it-sup/changelog.Debian.gz
/usr/share/doc/ruby-rails-assets-markdown-it-sup/copyright
/usr/share/ruby-rails-assets-markdown-it-sup/app/assets/javascripts/markdown-it-sup.js
/usr/share/ruby-rails-assets-markdown-it-sup/app/assets/javascripts/markdown-it-sup/markdown-it-sup.js
/usr/share/rubygems-integration/all/specifications/rails-assets-markdown-it-sup-1.0.0.gemspec

Changelog

2015-04-12 - Pirate Praveen <praveen@debian.org>
ruby-rails-assets-markdown-it-sup (1.0.0-2) unstable; urgency=medium
* Add libjs-markdown-it-sup as dependency. 
2015-03-31 - Pirate Praveen <praveen@debian.org>
ruby-rails-assets-markdown-it-sup (1.0.0-1) unstable; urgency=medium
* Initial release (Closes: #781580)

See Also

Package Description
ruby-rails-assets-markdown-it_5.0.2-2_all.deb markdown parser as a rails asset
ruby-rails-assets-perfect-scrollbar_0.6.7+dfsg-1_all.deb Perfect Scrollbar for rails applications
ruby-rails-assets-punycode_1.3.2-2_all.deb provide punycode converter via rails asset pipeline
ruby-rails-autolink_1.1.6-1_all.deb 'auto_link' method from rails, removed in rails 3.1+
ruby-rails-deprecated-sanitizer_1.0.3-1_all.deb HTML sanitizer API extracted from Action View
ruby-rails-dom-testing_1.0.6-1_all.deb SOM and Selector assertions for Rails applications
ruby-rails-html-sanitizer_1.0.3-2_all.deb HTML sanitization for Rails applications
ruby-rails-i18n_4.0.8-1_all.deb common locale data and translations for Rails i18n
ruby-rails-observers_0.1.2-1_all.deb toolkit to build Rails observers (part of Rails)
ruby-rails-timeago_2.11.1-2_all.deb Rails Helper to create time tags usable for jQuery Timeago plugin
ruby-rails-tokeninput_1.7.0-1_all.deb jquery tokeninput automated install
ruby-rails_4.2.6-1_all.deb MVC ruby based framework geared for web application development
ruby-railties_4.2.6-1_all.deb tools for creating, working with, and running Rails applications
ruby-rainbow_2.0.0-1_all.deb extension of Ruby String class enabling colored text on ANSI terminals
ruby-raindrops_0.16.0-1build1_i386.deb Real-time stats for preforking Rack servers
Advertisement
Advertisement