ruby-rails-assets-markdown-it-sub_1.0.0-2_all.deb


Advertisement

Description

ruby-rails-assets-markdown-it-sub - markdown parser subscript plugin as a rails asset

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-rails-assets-markdown-it-sub
Package version: 1.0.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 76 B
Download size: 3.18 KB
Official Mirror: archive.ubuntu.com
Markdown parser subscript plugin. markdown-it is markdown parser, done right. Commonmark support, extensions, syntax plugins, high speed - all in one. This package makes it easy to use markdown-it-sub javascript library in rails applications.

    Download

    Source package: ruby-rails-assets-markdown-it-sub

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-rails-assets-markdown-it-sub deb package:
      # sudo apt-get install ruby-rails-assets-markdown-it-sub

    Files

    • /usr/lib/ruby/vendor_ruby/rails-assets-markdown-it-sub.rb
    • /usr/lib/ruby/vendor_ruby/rails-assets-markdown-it-sub/version.rb
    • /usr/share/doc/ruby-rails-assets-markdown-it-sub/changelog.Debian.gz
    • /usr/share/doc/ruby-rails-assets-markdown-it-sub/copyright
    • /usr/share/ruby-rails-assets-markdown-it-sub/app/assets/javascripts/markdown-it-sub.js
    • /usr/share/ruby-rails-assets-markdown-it-sub/app/assets/javascripts/markdown-it-sub/markdown-it-sub.js
    • /usr/share/rubygems-integration/all/specifications/rails-assets-markdown-it-sub-1.0.0.gemspec

    Changelog

    2015-04-12 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it-sub (1.0.0-2) unstable; urgency=medium * Add libjs-markdown-it-sub to depends

    2015-03-31 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-markdown-it-sub (1.0.0-1) unstable; urgency=medium * Initial release (Closes: #781581)

    Advertisement
    Advertisement