ruby-rails-assets-diaspora-jsxc_0.1.4+dfsg~alpha.1-2_all.deb


Advertisement

Description

ruby-rails-assets-diaspora-jsxc - XMPP javascript client for diaspora

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-rails-assets-diaspora-jsxc
Package version: 0.1.4+dfsg~alpha.1
Package release: 2
Package architecture: all
Package type: deb
Installed size: 2.81 KB
Download size: 341.73 KB
Official Mirror: archive.ubuntu.com
This package provides jsxc javascript library customized for use in diaspora. It is provided via rails asset pipeline. This provides web based XMPP chat from diaspora web interface.

    Download

    Source package: ruby-rails-assets-diaspora-jsxc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-rails-assets-diaspora-jsxc deb package:
      # sudo apt-get install ruby-rails-assets-diaspora-jsxc

    Files

    • /usr/lib/ruby/vendor_ruby/rails-assets-diaspora_jsxc.rb
    • /usr/lib/ruby/vendor_ruby/rails-assets-diaspora_jsxc/version.rb
    • /usr/share/doc/ruby-rails-assets-diaspora-jsxc/changelog.Debian.gz
    • /usr/share/doc/ruby-rails-assets-diaspora-jsxc/copyright
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/documents/diaspora_jsxc/dep.json
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/jsxc.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/jsxc.min.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/dsa-ww.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/jquery.colorbox-min.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/jquery.fullscreen.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/jquery.min.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/jquery.slimscroll.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/jsxc.dep.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/jsxc.dep.min.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/strophe.caps.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/strophe.disco.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/strophe.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/strophe.muc.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/strophe.vcard.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/translation.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/i18next/release/i18next-latest.min.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/magnific-popup/dist/jquery.magnific-popup.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/dsa-webworker.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/otr.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/sm-webworker.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/dep/bigint.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/dep/crypto.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/dep/eventemitter.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/build/dep/salsa20.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/lib/const.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/lib/dsa-webworker.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/lib/dsa.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/lib/helpers.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/lib/sm-webworker.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/vendor/bigint.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/vendor/crypto.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/vendor/eventemitter.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/otr/vendor/salsa20.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/javascripts/diaspora_jsxc/lib/strophe.jinglejs/strophe.jinglejs-bundle.js
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/stylesheets/diaspora_jsxc.scss
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/stylesheets/diaspora_jsxc/jquery-ui.min.scss
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/stylesheets/diaspora_jsxc/jquery.colorbox.scss
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/stylesheets/diaspora_jsxc/jsxc.scss
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/stylesheets/diaspora_jsxc/jsxc.webrtc.scss
    • /usr/share/ruby-rails-assets-diaspora-jsxc/app/assets/stylesheets/diaspora_jsxc/magnific-popup.scss
    • /usr/share/rubygems-integration/all/specifications/rails-assets-diaspora_jsxc-0.1.4.alpha.1.gemspec

    Changelog

    2015-12-27 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-diaspora-jsxc (0.1.4+dfsg~alpha.1-2) unstable; urgency=medium * Reupload to unstable

    2015-09-17 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-diaspora-jsxc (0.1.4+dfsg~alpha.1-1) experimental; urgency=medium * New upstream alpha release * Change dependencies - ruby-rails-assets-jquery-colorbox -> ruby-rails-assets-colorbox - ruby-rails-assets-jquery-ui -> ruby-jquery-ui-rails (>= 5.0.5-2) previous versions provided rails-assets-jquery-ui in gmespec and looking for rails-assets-jquery.ui failed * Loosen dependencies in gemspec for jquery * Tighten dependencies in control for slimscroll * Add a smoke test (test if sprockets can find the assets) * Filter i18next-latest.min.js from source tarball

    2015-05-27 - Pirate Praveen <praveen@debian.org> ruby-rails-assets-diaspora-jsxc (0.1.1~dfsg-1) unstable; urgency=medium * Initial release (Closes: #774984)

    Advertisement
    Advertisement