ruby-rack-openid_1.4.2-1_all.deb


Advertisement

Description

ruby-rack-openid - Ruby Rack library to provide access to OpenID

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-rack-openid
Package version 1.4.2
Package release 1
Package architecture all
Package type deb
Installed size 71 B
Download size 7.00 KB
Official Mirror archive.ubuntu.com
This ruby library provides a more HTTPish API around the ruby-openid
library.

Alternatives

Package Version Architecture Repository
ruby-rack-openid_1.4.2-1_all.deb 1.4.2 all Ubuntu Universe
ruby-rack-openid - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-openid >= 2.1.8
ruby-rack >= 1.1.0
ruby-rack1.4 -

Download

Type URL
Binary Package ruby-rack-openid_1.4.2-1_all.deb
Source Package ruby-rack-openid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-rack-openid deb package:
    # sudo apt-get install ruby-rack-openid

Files

Path
/usr/lib/ruby/vendor_ruby/rack/openid.rb
/usr/lib/ruby/vendor_ruby/rack/openid/simple_auth.rb
/usr/lib/ruby/vendor_ruby/rack/openid/version.rb
/usr/share/doc/ruby-rack-openid/changelog.Debian.gz
/usr/share/doc/ruby-rack-openid/copyright
/usr/share/rubygems-integration/all/specifications/rack-openid-1.4.2.gemspec

Changelog

2014-09-13 - Antonio Terceiro <terceiro@debian.org>
ruby-rack-openid (1.4.2-1) unstable; urgency=medium
* New upstream release
2013-12-02 - Christian Hofstaedtler <zeha@debian.org>
ruby-rack-openid (1.3.1-2) unstable; urgency=low
Team upload.
[ Cédric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields
[ Christian Hofstaedtler ]
* Add alternative dependency on ruby-rack1.4
* Update Standards-Version to 3.9.5 (no changes)
* Build-Depend on gem2deb 0.5.0 to build for Ruby 2.0
2012-10-15 - Ondřej Surý <ondrej@debian.org>
ruby-rack-openid (1.3.1-1) unstable; urgency=low
* Initial release.

See Also

Package Description
ruby-rack-piwik_0.3.0-2_all.deb piwik Analytics racking in your Ruby-Rack based project
ruby-rack-pjax_0.7.0-2_all.deb serve pjax responses through rack middleware
ruby-rack-protection_1.5.3-2_all.deb Protects against typical web attacks for Rack apps
ruby-rack-rewrite_1.5.1-1_all.deb rack middleware for enforcing rewrite rules
ruby-rack-ssl_1.4.1-2_all.deb SSL/TLS extension for Ruby Rack
ruby-rack-test_0.6.3-1_all.deb Simple testing API built on Rack
ruby-rack_1.6.4-3_all.deb modular Ruby webserver interface
ruby-raemon_0.3.0+git.2012.05.18.b78eaae57c-1_all.deb framework for building UNIX daemons
ruby-rails-admin_0.7.0~dfsg-2_all.deb Admin for Rails
ruby-rails-assets-chartjs_1.0.2-1_all.deb provide Chart.js via rails assets pipeline
ruby-rails-assets-clipboard_1.4.2-1_all.deb provide clipboard javascript library via rails asset pipeline
ruby-rails-assets-diaspora-jsxc_0.1.4+dfsg~alpha.1-2_all.deb XMPP javascript client for diaspora
ruby-rails-assets-favico.js_0.3.9~dfsg-1_all.deb provides favico.js to rails apps via asset pipeline
ruby-rails-assets-highlightjs_9.1.0-1ubuntu6_all.deb highlightjs for rails applications
ruby-rails-assets-jakobmattsson-jquery-elastic_1.6.11~dfsg-1_all.deb jquery-elastic plugin for rails applications
Advertisement
Advertisement