ruby-qscintilla2_4.14.3-1ubuntu2_i386.deb


Advertisement

Description

ruby-qscintilla2 - QScintilla2 bindings for the Ruby language

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-qscintilla2
Package version: 4.14.3
Package release: 1ubuntu2
Package architecture: i386
Package type: deb
Installed size: 48 B
Download size: 11.02 KB
Official Mirror: archive.ubuntu.com
This package provides the Ruby bindings for the QScintilla2 library. This is part of the Qt Ruby module.

Alternatives

    Download

    Source package: qtruby

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-qscintilla2 deb package:
      # sudo apt-get install ruby-qscintilla2

    Files

    • /usr/lib/i386-linux-gnu/ruby/vendor_ruby/2.3.0/qscintilla.so
    • /usr/lib/ruby/vendor_ruby/2.3.0/qscintilla/qscintilla.rb
    • /usr/share/doc/ruby-qscintilla2/changelog.Debian.gz
    • /usr/share/doc/ruby-qscintilla2/copyright
    • /usr/share/doc/ruby-qscintilla2/examples/example.rb

    Changelog

    2016-03-14 - Matthias Klose <doko@ubuntu.com> qtruby (4:4.14.3-1ubuntu2) xenial; urgency=medium * Merge with Debian; no remaining changes. * libqtruby4shared2: Conflicts/Replaces libqtruby4shared2v5.

    2015-09-10 - Scott Kitterman <scott@kitterman.com> qtruby (4:4.14.3-1) unstable; urgency=medium * Team upload. * New upstream release * Update debian/watch * Bump standards version to 3.9.6 * Drop ruby-qt4-webkit binary and libqtwebkit-dev build-depends in aid of Qt4 WebKit removal goal (Closes: #784517) - Build-Conflict libqtwebkit-dev just to be sure * Drop obsolete libqt4-ruby1.8 transitional package

    2015-01-25 - Andreas Beckmann <anbe@debian.org> qtruby (4:4.11.3-4.1) unstable; urgency=medium * Non-maintainer upload with maintainer approval. * ruby-qt4.postinst: Clean up obsolete diversions of rbqtapi dating back to libqt4-ruby1.8/lenny. (Closes: #775894) * Allow arch-indep-only builds by restricting the dh_installexamples override to arch-specific builds.

    2014-05-19 - Cédric Boutillier <boutil@debian.org> qtruby (4:4.11.3-4) unstable; urgency=medium * Build against Ruby 2.1. * Breaks binary packages from korundum before its rebuild with Ruby 2.1. * Drop build-conflict with ruby1.8 (not needed any more).

    2014-04-03 - Maximiliano Curia <maxy@debian.org> qtruby (4:4.11.3-3) unstable; urgency=medium * Aesthetic changes made by wrap-and-sort. * Build against ruby 2.0. (Closes: #739769)

    2013-11-24 - Cédric Boutillier <boutil@debian.org> qtruby (4:4.11.3-2) unstable; urgency=low * Build-conflict with ruby1.8 and build with ruby1.9.1. * Install files in Ruby vendor locations as per Ruby policy. * Drop use_ruby1.8.diff, since the default Ruby version is used now. * Add myself to uploaders. * Bump Standards-Version to 3.9.5 (no changes needed). * Make Vcs-Git URL more canonical.

    2013-11-09 - Maximiliano Curia <maxy@debian.org> qtruby (4:4.11.3-1) unstable; urgency=low * New upstream release. * Update build dependencies.

    2013-10-09 - Maximiliano Curia <maxy@debian.org> qtruby (4:4.11.2-1) experimental; urgency=low * New upstream release.

    2013-07-12 - Maximiliano Curia <maxy@debian.org> qtruby (4:4.10.5-1) unstable; urgency=low * New upstream release.

    2013-06-14 - Maximiliano Curia <maxy@debian.org> qtruby (4:4.10.4-1) experimental; urgency=low * New upstream release. * Update watch file. * Bump Standards-Version to 3.9.4. * Update vcs fields. * Add myself to uploaders.

    Advertisement
    Advertisement