ruby-prawn-table_0.2.1-1_all.deb


Advertisement

Description

ruby-prawn-table - table support for the Prawn PDF generation library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-prawn-table
Package version 0.2.1
Package release 1
Package architecture all
Package type deb
Installed size 220 B
Download size 94.33 KB
Official Mirror archive.ubuntu.com
Prawn (provided by the ruby-prawn package) is a PDF generation library for
Ruby.
This library adds to Prawn support for generating tables.

Alternatives

Package Version Architecture Repository
ruby-prawn-table_0.2.1-1_all.deb 0.2.1 all Ubuntu Universe
ruby-prawn-table - - -

Requires

Name Value
ruby -
ruby-interpreter -
ruby-prawn -

Replaces

Name Value
ruby-prawn << 1.2~

Download

Type URL
Binary Package ruby-prawn-table_0.2.1-1_all.deb
Source Package ruby-prawn-table

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-prawn-table deb package:
    # sudo apt-get install ruby-prawn-table

Files

Path
/usr/lib/ruby/vendor_ruby/prawn/table.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cell.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cells.rb
/usr/lib/ruby/vendor_ruby/prawn/table/column_width_calculator.rb
/usr/lib/ruby/vendor_ruby/prawn/table/version.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cell/image.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cell/in_table.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cell/span_dummy.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cell/subtable.rb
/usr/lib/ruby/vendor_ruby/prawn/table/cell/text.rb
/usr/share/doc-base/prawn-table-manual
/usr/share/doc/ruby-prawn-table/changelog.Debian.gz
/usr/share/doc/ruby-prawn-table/copyright
/usr/share/doc/ruby-prawn-table/manual.pdf.gz
/usr/share/rubygems-integration/all/specifications/prawn-table-0.2.1.gemspec

Changelog

2015-05-02 - Cédric Boutillier <boutil@debian.org>
ruby-prawn-table (0.2.1-1) unstable; urgency=medium
* Imported Upstream version 0.2.1
+ gemspecs updated to work with ruby-prawn 2
* Set Testsuite to autopkgtest-pkg-ruby
* Add no_require_relative_in_specs.patch so that specs do not rely on the
presence of lib/ directory
2014-09-29 - Cédric Boutillier <boutil@debian.org>
ruby-prawn-table (0.2.0-1) unstable; urgency=medium
* Imported Upstream version 0.2.0
* Bump Standards-Version to 3.9.6 (no changes required)
2014-09-16 - Cédric Boutillier <boutil@debian.org>
ruby-prawn-table (0.1.1-1) unstable; urgency=medium
* Initial release

See Also

Package Description
ruby-prawn_2.0.2+dfsg-1_all.deb fast, nimble PDF generation library for Ruby
ruby-progressbar_1.4.2-1_all.deb Text progress bar library for Ruby
ruby-protected-attributes_1.1.3-1_all.deb Protect attributes from mass assignment in Active Record models
ruby-pundit_1.0.1-2_all.deb object oriente authorization for rails
ruby-puppet-forge_2.1.3-1_all.deb Access the Puppet Forge API from Ruby
ruby-puppet-syntax_2.0.0-1_all.deb Syntax checks for Puppet manifests, templates, and Hiera YAML
ruby-puppetlabs-spec-helper_0.10.3-1_all.deb rake tasks and spec helper for spec tests on puppet modules
ruby-pygments.rb_0.6.3-1_all.deb pygments wrapper for Ruby
ruby-qdbm_1.8.78-6build3_i386.deb QDBM Database Libraries for Ruby
ruby-qpid_0.16-9ubuntu2_i386.deb enterprise messaging system - Ruby bindings
ruby-qscintilla2_4.14.3-1ubuntu2_i386.deb QScintilla2 bindings for the Ruby language
ruby-qt4-declarative_4.14.3-1ubuntu2_i386.deb QtDeclarative bindings for the Ruby language
ruby-qt4-script_4.14.3-1ubuntu2_i386.deb QtScript bindings for the Ruby language
ruby-qt4-test_4.14.3-1ubuntu2_i386.deb QtTest bindings for the Ruby language
ruby-qt4-uitools_4.14.3-1ubuntu2_i386.deb QtUiTools bindings for the Ruby language
Advertisement
Advertisement