ruby-prawn-doc_2.0.2+dfsg-1_all.deb


Advertisement

Description

ruby-prawn-doc - fast, nimble PDF generation library for Ruby (documentation)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ruby-prawn-doc
Package version 2.0.2+dfsg
Package release 1
Package architecture all
Package type deb
Installed size 389 B
Download size 357.90 KB
Official Mirror archive.ubuntu.com
Prawn is a PDF generation library for Ruby. Its highlights include:
* Built in support for UTF-8
* Easy image embedding
* Flexible table drawing
* Simple content positioning, allowing for placing elements relative to
their sections
* Easy text flowing within and around sections
.
This package contains the manual created from Prawn's source.

Alternatives

Package Version Architecture Repository
ruby-prawn-doc_2.0.2+dfsg-1_all.deb 2.0.2+dfsg all Ubuntu Universe
ruby-prawn-doc - - -

Download

Type URL
Binary Package ruby-prawn-doc_2.0.2+dfsg-1_all.deb
Source Package ruby-prawn

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-prawn-doc deb package:
    # sudo apt-get install ruby-prawn-doc

Files

Path
/usr/share/doc-base/prawn-manual
/usr/share/doc/ruby-prawn-doc/README.md.gz
/usr/share/doc/ruby-prawn-doc/README.source
/usr/share/doc/ruby-prawn-doc/changelog.Debian.gz
/usr/share/doc/ruby-prawn-doc/copyright
/usr/share/doc/ruby-prawn-doc/manual.pdf.gz

Changelog

See ruby-prawn_2.0.2+dfsg-1_all.deb changelog.

See Also

Package Description
ruby-prawn-manual-builder_0.2.0-1_all.deb tool to write manuals for Prawn and Prawn accessories
ruby-prawn-table_0.2.1-1_all.deb table support for the Prawn PDF generation library
ruby-prawn_2.0.2+dfsg-1_all.deb fast, nimble PDF generation library for Ruby
ruby-progressbar_1.4.2-1_all.deb Text progress bar library for Ruby
ruby-protected-attributes_1.1.3-1_all.deb Protect attributes from mass assignment in Active Record models
ruby-pundit_1.0.1-2_all.deb object oriente authorization for rails
ruby-puppet-forge_2.1.3-1_all.deb Access the Puppet Forge API from Ruby
ruby-puppet-syntax_2.0.0-1_all.deb Syntax checks for Puppet manifests, templates, and Hiera YAML
ruby-puppetlabs-spec-helper_0.10.3-1_all.deb rake tasks and spec helper for spec tests on puppet modules
ruby-pygments.rb_0.6.3-1_all.deb pygments wrapper for Ruby
ruby-qdbm_1.8.78-6build3_i386.deb QDBM Database Libraries for Ruby
ruby-qpid_0.16-9ubuntu2_i386.deb enterprise messaging system - Ruby bindings
ruby-qscintilla2_4.14.3-1ubuntu2_i386.deb QScintilla2 bindings for the Ruby language
ruby-qt4-declarative_4.14.3-1ubuntu2_i386.deb QtDeclarative bindings for the Ruby language
ruby-qt4-script_4.14.3-1ubuntu2_i386.deb QtScript bindings for the Ruby language
Advertisement
Advertisement