ruby-pluggaloid_1.0.2-1_all.deb


Advertisement

Description

ruby-pluggaloid - Extensible plugin system for mikutter

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-pluggaloid
Package version: 1.0.2
Package release: 1
Package architecture: all
Package type: deb
Installed size: 36 B
Download size: 6.86 KB
Official Mirror: archive.ubuntu.com
This library is used by mikutter for extensible plugin system. It provides plugin system and event communication.

Alternatives

    Download

    Source package: ruby-pluggaloid

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-pluggaloid deb package:
      # sudo apt-get install ruby-pluggaloid

    Files

    • /usr/lib/ruby/vendor_ruby/pluggaloid.rb
    • /usr/lib/ruby/vendor_ruby/pluggaloid/error.rb
    • /usr/lib/ruby/vendor_ruby/pluggaloid/event.rb
    • /usr/lib/ruby/vendor_ruby/pluggaloid/filter.rb
    • /usr/lib/ruby/vendor_ruby/pluggaloid/listener.rb
    • /usr/lib/ruby/vendor_ruby/pluggaloid/plugin.rb
    • /usr/lib/ruby/vendor_ruby/pluggaloid/version.rb
    • /usr/share/doc/ruby-pluggaloid/README.md
    • /usr/share/doc/ruby-pluggaloid/changelog.Debian.gz
    • /usr/share/doc/ruby-pluggaloid/copyright
    • /usr/share/rubygems-integration/all/specifications/pluggaloid-1.0.2.gemspec

    Changelog

    2015-11-06 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> ruby-pluggaloid (1.0.2-1) unstable; urgency=medium * Initial release (Closes: #803651)

    Advertisement
    Advertisement