ruby-omniauth-oauth_1.1.0-2_all.deb


Advertisement

Description

ruby-omniauth-oauth - generic OAuth (1.0/1.0a) strategy for OmniAuth

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ruby-omniauth-oauth
Package version: 1.1.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 28 B
Download size: 4.25 KB
Official Mirror: archive.ubuntu.com
This gem contains a generic OAuth strategy for OmniAuth. It is meant to serve as a building block strategy for other strategies and not to be used independently (since it has no inherent way to gather uid and user info).

Alternatives

    Download

    Source package: ruby-omniauth-oauth

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-omniauth-oauth deb package:
      # sudo apt-get install ruby-omniauth-oauth

    Files

    • /usr/lib/ruby/vendor_ruby/omniauth-oauth.rb
    • /usr/lib/ruby/vendor_ruby/omniauth-oauth/version.rb
    • /usr/lib/ruby/vendor_ruby/omniauth/strategies/oauth.rb
    • /usr/share/doc/ruby-omniauth-oauth/changelog.Debian.gz
    • /usr/share/doc/ruby-omniauth-oauth/copyright
    • /usr/share/lintian/overrides/ruby-omniauth-oauth
    • /usr/share/rubygems-integration/all/specifications/omniauth-oauth-1.1.0.gemspec

    Changelog

    2015-12-27 - Pirate Praveen <praveen@debian.org> ruby-omniauth-oauth (1.1.0-2) unstable; urgency=medium * Reupload to unstable * Check gemspec dependencies on build

    2015-08-05 - Pirate Praveen <praveen@debian.org> ruby-omniauth-oauth (1.1.0-1) experimental; urgency=medium * New upstream release * Refresh patches * Bump standards version to 3.9.6 (no changes)

    2014-05-05 - Pirate Praveen <praveen@debian.org> ruby-omniauth-oauth (1.0.1-2) unstable; urgency=low * Rebuild with gem2deb >= 0.7.5 (install gemspec for all ruby versions) * Bump standards version to 3.9.5 (no changes) * Run tests - add ruby-tests.rake * Add more build deps - ruby-rspec, ruby-simplecov, ruby-rack-test, - ruby-webmock, ruby-omniauth, ruby-oauth * Disable network tests with patch * Remove coverage in clean

    2013-06-12 - Praveen Arimbrathodiyil <praveen@debian.org> ruby-omniauth-oauth (1.0.1-1) unstable; urgency=low * Initial release (Closes: #708386)

    Advertisement
    Advertisement