packagekit-gtk3-module - Install fonts automatically using PackageKit

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: packagekit-gtk3-module
Package version: 0.8.17
Package release: 4ubuntu6~gcc5.4ubuntu1
Package architecture: i386
Package type: deb
Installed size: 59 B
Download size: 9.81 KB
Official Mirror:
PackageKit allows performing simple software management tasks over a DBus interface e.g. refreshing the cache, updating, installing and removing software packages or searching for multimedia codecs and file handlers. The PackageKit GTK+ module allows any Pango application to install fonts from configured repositories using PackageKit.


    Source package: packagekit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install packagekit-gtk3-module deb package:
      # sudo apt-get install packagekit-gtk3-module


    • /usr/lib/gnome-settings-daemon-3.0/gtk-modules/gtk-modules/pk-gtk-module.desktop
    • /usr/lib/i386-linux-gnu/gtk-2.0/modules/
    • /usr/lib/i386-linux-gnu/gtk-3.0/modules/
    • /usr/share/doc/packagekit-gtk3-module/changelog.Debian.gz
    • /usr/share/doc/packagekit-gtk3-module/copyright


    2015-12-09 - Dimitri John Ledkov <> packagekit (0.8.17-4ubuntu6~gcc5.4ubuntu1) xenial; urgency=high * Cherrypick to fix FTBFS with apt 1.1.

    2015-12-09 - Dimitri John Ledkov <> packagekit (0.8.17-4ubuntu6~gcc5.4) xenial; urgency=high * No change rebuild against libapt-pkg5.0 / libapt-inst2.0

    2015-10-05 - Michael Vogt <> packagekit (0.8.17-4ubuntu6~gcc5.3) wily; urgency=medium * No-change rebuild against libapt-pkg4.16

    2015-07-20 - Matthias Klose <> packagekit (0.8.17-4ubuntu6~gcc5.2) wily; urgency=medium * Rebuild for apt transition.

    2015-07-17 - Steve Langasek <> packagekit (0.8.17-4ubuntu6~gcc5.1) wily; urgency=medium * No-change test rebuild for g++5 ABI transition

    2015-07-17 - Martin Pitt <> packagekit (0.8.17-4ubuntu5) wily; urgency=medium * Build-depend on libsystemd only, instead of the deprecated libsystemd-* libs. Backported 02_libsystemd-only.patch from Debian and adjusted to this old version.

    2015-01-26 - Martin Pitt <> packagekit (0.8.17-4ubuntu4) vivid; urgency=medium * No-change rebuild against libsystemd0.

    2014-09-11 - Colin Watson <> packagekit (0.8.17-4ubuntu3) utopic; urgency=medium * Link aptcc against -lutil for forkpty (LP: #1368246).

    2014-08-27 - Michael Vogt <> packagekit (0.8.17-4ubuntu2) utopic; urgency=low * debian/patches/git57c504e.diff - backport --allow-untrusted option from upstream git #57c504e (LP: #1360582)

    2014-06-19 - Iain Lane <> packagekit (0.8.17-4ubuntu1) utopic; urgency=low * Merge with Debian unstable. Remaining changes: + Client tools alternatively depend on or recommend aptdaemon's compatibility layer + packagekit provides the virtual packagekit-system-interface + Allow beta versions of firefox-dev >= 30, remove iceweasel-dev. + Add break on packagekit-plugin-click <= 0.3 + Temporarily disable browser plugin on ppc64el, to help with bootstrapping this new architecture. + Drop using ubuntu.series.