libkf5unitconversion-dev_5.18.0-0ubuntu1_i386.deb


Advertisement

Description

libkf5unitconversion-dev - development files for kunitconversion

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package filename libkf5unitconversion-dev_5.18.0-0ubuntu1_i386.deb
Package name libkf5unitconversion-dev
Package version 5.18.0
Package release 0ubuntu1
Package architecture i386
Package type deb
Category universe/libdevel
Homepage https://projects.kde.org/projects/frameworks/kunitconversion
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 9.53 KB
Installed size 67.00 KB
Library to help applications in doing conversions of
values in different measure units.
Contains development files for kunitconversion.

Alternatives

Package Version Architecture Repository
libkf5unitconversion-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5unitconversion-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.36.0 amd64 Kubuntu Backports
libkf5unitconversion-dev_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5unitconversion-dev - - -

Requires

Name Value
libkf5i18n-dev >= 5.16.0~
libkf5unitconversion5 = 5.18.0-0ubuntu1
qtbase5-dev >= 5.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libkf5unitconversion-dev_5.18.0-0ubuntu1_i386.deb
Source Package kunitconversion

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5unitconversion-dev deb package:
    # sudo apt-get install libkf5unitconversion-dev

Files

Path
/usr/include/KF5/kunitconversion_version.h
/usr/include/KF5/KUnitConversion/KUnitConversion/Converter
/usr/include/KF5/KUnitConversion/KUnitConversion/Unit
/usr/include/KF5/KUnitConversion/KUnitConversion/UnitCategory
/usr/include/KF5/KUnitConversion/KUnitConversion/Value
/usr/include/KF5/KUnitConversion/kunitconversion/converter.h
/usr/include/KF5/KUnitConversion/kunitconversion/kunitconversion_export.h
/usr/include/KF5/KUnitConversion/kunitconversion/unit.h
/usr/include/KF5/KUnitConversion/kunitconversion/unitcategory.h
/usr/include/KF5/KUnitConversion/kunitconversion/value.h
/usr/lib/i386-linux-gnu/libKF5UnitConversion.so
/usr/lib/i386-linux-gnu/cmake/KF5UnitConversion/KF5UnitConversionConfig.cmake
/usr/lib/i386-linux-gnu/cmake/KF5UnitConversion/KF5UnitConversionConfigVersion.cmake
/usr/lib/i386-linux-gnu/cmake/KF5UnitConversion/KF5UnitConversionTargets-debian.cmake
/usr/lib/i386-linux-gnu/cmake/KF5UnitConversion/KF5UnitConversionTargets.cmake
/usr/lib/i386-linux-gnu/qt5/mkspecs/modules/qt_KUnitConversion.pri
/usr/share/doc/libkf5unitconversion-dev/changelog.Debian.gz
/usr/share/doc/libkf5unitconversion-dev/copyright

Changelog

2016-03-07 - Philip Muškovac <yofel@kubuntu.org>
kunitconversion (5.18.0-0ubuntu1) xenial; urgency=medium
[ Scarlett Clark ]
* New upstream release Xenial
[ Philip Muškovac ]
* New upstream release
2015-11-30 - Maximiliano Curia <maxy@debian.org>
kunitconversion (5.16.0-1) unstable; urgency=medium
* New upstream release (5.16.0).
2015-10-09 - Maximiliano Curia <maxy@debian.org>
kunitconversion (5.15.0-1) unstable; urgency=medium
* New upstream release (5.15.0).
2015-11-03 - Philip Muškovac <yofel@kubuntu.org>
kunitconversion (5.15.0-0ubuntu2) xenial; urgency=medium
* Fix autopackagetests by adding allow-stderr to the requirements.
2015-10-07 - Jonathan Riddell <jriddell@ubuntu.com>
kunitconversion (5.15.0-0ubuntu1) wily; urgency=medium
[ Scarlett Clark ]
* Vivid backport
[ Jonathan Riddell ]
* new upstream release
[ Harald Sitter ]
* Fix symbols header
2015-09-15 - Maximiliano Curia <maxy@debian.org>
kunitconversion (5.14.0-1) unstable; urgency=medium
* New upstream release (5.14.0).
2015-09-17 - Clive Johnston <clivejo@aol.com>
kunitconversion (5.14.0-0ubuntu1) wily; urgency=medium
* new upstream release
2015-08-30 - Maximiliano Curia <maxy@debian.org>
kunitconversion (5.13.0-1) unstable; urgency=medium
* New upstream release (5.13.0).
2015-08-10 - Jonathan Riddell <jriddell@ubuntu.com>
kunitconversion (5.13.0-0ubuntu1) wily; urgency=medium
* new upstream release
2015-07-09 - Maximiliano Curia <maxy@debian.org>
kunitconversion (5.12.0-1) unstable; urgency=medium
* New upstream release (5.12.0).

See Also

Package Description
libkf5unitconversion5_5.18.0-0ubuntu1_i386.deb Support for unit conversion
libkf5wallet-bin_5.18.0a-0ubuntu1_i386.deb Secure and unified container for user passwords
libkf5wallet-data_5.18.0a-0ubuntu1_all.deb Secure and unified container for user passwords
libkf5wallet-dev_5.18.0a-0ubuntu1_i386.deb development files for kwallet-framework
libkf5wallet5_5.18.0a-0ubuntu1_i386.deb Secure and unified container for user passwords
libkf5waylandclient5_5.5.5-0ubuntu1_i386.deb Qt library wrapper for Wayland libraries
libkf5waylandserver5_5.5.5-0ubuntu1_i386.deb Qt library wrapper for Wayland libraries
libkf5webkit-dev_5.18.0-0ubuntu1_i386.deb development files for kdewebkit
libkf5webkit5_5.18.0-0ubuntu1_i386.deb KDE Integration for QtWebKit
libkf5widgetsaddons-data_5.18.0-0ubuntu1_all.deb add-on widgets and classes for applications that use the Qt Widgets module
libkf5widgetsaddons-dev_5.18.0-0ubuntu1_i386.deb development files for kwidgetsaddons
libkf5widgetsaddons5_5.18.0-0ubuntu1_i386.deb add-on widgets and classes for applications that use the Qt Widgets module
libkf5windowsystem-data_5.18.0-0ubuntu1_all.deb Convenience access to certain properties and features of the window manager
libkf5windowsystem-dev_5.18.0-0ubuntu1_i386.deb development files for kwindowsystem
libkf5windowsystem5_5.18.0-0ubuntu1_i386.deb Convenience access to certain properties and features of the window manager
Advertisement
Advertisement