libkf5gpgmepp5_15.12.3-0ubuntu1_i386.deb


Advertisement

Description

libkf5gpgmepp5 - c++ wrapper library for gpgme

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name libkf5gpgmepp5
Package version 15.12.3
Package release 0ubuntu1
Package architecture i386
Package type deb
Installed size 342 B
Download size 88.36 KB
Official Mirror archive.ubuntu.com
GpgME++ is a C++ wrapper (or C++ bindings) for the GnuPG project's gpgme
(GnuPG Made Easy) library.
This package is part of the KDE Development Platform PIM libraries module.

Alternatives

Package Version Architecture Repository
libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5gpgmepp5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5gpgmepp5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libgpg-error0 >= 1.14
libgpgme11 >= 1.2.0
libstdc++6 >= 5.2

Download

Type URL
Binary Package libkf5gpgmepp5_15.12.3-0ubuntu1_i386.deb
Source Package gpgmepp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5gpgmepp5 deb package:
    # sudo apt-get install libkf5gpgmepp5

Files

Path
/usr/lib/i386-linux-gnu/libKF5Gpgmepp.so.4.80.0
/usr/lib/i386-linux-gnu/libKF5Gpgmepp.so.5
/usr/share/doc/libkf5gpgmepp5/changelog.Debian.gz
/usr/share/doc/libkf5gpgmepp5/copyright

Changelog

2016-04-14 - Scarlett Clark <sgclark@kubuntu.org>
gpgmepp (15.12.3-0ubuntu1) xenial; urgency=medium
* New upstream bugfix release
* New upstream bugfix release
2016-03-09 - Clive Johnston <clivejo@aol.com>
gpgmepp (15.12.1-0ubuntu1) xenial; urgency=medium
[ Clive Johnston ]
* New upstream release
[ Philip Muškovac ]
* Merge with debian git master
2015-10-14 - Scarlett Clark <sgclark@kubuntu.org>
gpgmepp (15.08.2-0ubuntu1) wily; urgency=medium
* Vivid backport
* New upstream release
2015-09-19 - Maximiliano Curia <maxy@debian.org>
gpgmepp (15.08.1-1) unstable; urgency=medium
* New upstream release (15.08.1).
2015-09-22 - Clive Johnston <clivejo@aol.com>
gpgmepp (15.08.1-0ubuntu1) wily; urgency=medium
[ Clive Johnston ]
* New upstream release (15.08.1)
* Updating symbols files
* Removing 4: epoch from symbols files
[ Harald Sitter ]
* Fix version symbols were confirmed against
2015-09-13 - Maximiliano Curia <maxy@debian.org>
gpgmepp (15.08.0-2) unstable; urgency=medium
* Prepare release to unstable.
* Update symbols files from buildds logs (15.08.0-1).
2015-09-08 - Maximiliano Curia <maxy@debian.org>
gpgmepp (15.08.0-1) experimental; urgency=medium
* Initial Debian release.
2015-08-26 - Clive Johnston <clivejo@aol.com>
gpgmepp (15.08.0-0ubuntu1) wily; urgency=medium
* new upstream release
2015-08-18 - Jonathan Riddell <jriddell@ubuntu.com>
gpgmepp (15.07.90-0ubuntu1) wily; urgency=medium
[ Harald Sitter ]
* Initial release
[ Jonathan Riddell ]
* new upstream beta release

See Also

Package Description
libkf5gravatar5_15.12.3-0ubuntu1_i386.deb gravatar library
libkf5guiaddons-dev_5.18.0-0ubuntu1_i386.deb development headers for the kguiaddons framework
libkf5guiaddons5_5.18.0-0ubuntu1_i386.deb additional addons for QtGui
libkf5holidays-data_15.12.3-0ubuntu2_all.deb holidays calculation library
libkf5holidays-dev_15.12.3-0ubuntu2_i386.deb holidays calculation library - development files
libkf5holidays5_15.12.3-0ubuntu2_i386.deb holidays calculation library
libkf5i18n-data_5.18.0-0ubuntu1_all.deb Advanced internationalization framework
libkf5i18n-dev_5.18.0-0ubuntu1_i386.deb Advanced internationalization framework
libkf5i18n5_5.18.0-0ubuntu1_i386.deb Advanced internationalization framework
libkf5iconthemes-bin_5.18.0-0ubuntu1_i386.deb Support for icon themes
libkf5iconthemes-data_5.18.0-0ubuntu1_all.deb Support for icon themes
libkf5iconthemes-dev_5.18.0-0ubuntu1_i386.deb development files for kiconthemes
libkf5iconthemes5_5.18.0-0ubuntu1_i386.deb Support for icon themes
libkf5identitymanagement-dev_15.12.3-0ubuntu1_i386.deb library for managing user identities - development files
libkf5identitymanagement5_15.12.3-0ubuntu1_i386.deb library for managing user identities
Advertisement
Advertisement