2048-qt_0.1.6-1_i386.deb


Advertisement

Description

2048-qt - mathematics based puzzle game

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name 2048-qt
Package version 0.1.6
Package release 1
Package architecture i386
Package type deb
Installed size 3.72 KB
Download size 1.33 MB
Official Mirror archive.ubuntu.com
2048 puzzle is mathematics based puzzle game where you have to slide
tiles on a grid to combine them and create a tile with the number 2048.
You have to merge the similar number tiles (2n) by moving the arrow keys
in four different directions. When two tiles with the same number touch,
they will merge into one.

Alternatives

Package Version Architecture Repository
2048-qt_0.1.6-1_amd64.deb 0.1.6 amd64 Ubuntu Universe
2048-qt - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libqt5core5a >= 5.4.0
libqt5qml5 >= 5.1.0
libqt5widgets5 >= 5.0.2
libstdc++6 >= 4.1.1
qml-module-qtquick-controls -
qml-module-qtquick-dialogs -

Download

Type URL
Binary Package 2048-qt_0.1.6-1_i386.deb
Source Package 2048-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install 2048-qt deb package:
    # sudo apt-get install 2048-qt

Files

Path
/usr/games/2048-qt
/usr/share/applications/2048-qt.desktop
/usr/share/doc/2048-qt/changelog.Debian.gz
/usr/share/doc/2048-qt/copyright
/usr/share/man/man6/2048-qt.6.gz
/usr/share/menu/2048-qt
/usr/share/pixmaps/2048-qt.xpm

Changelog

2015-11-26 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.6-1) unstable; urgency=low
* New upstream release to unstable. (Closes: #781689, #781690)
* Removed patches/FixConfigDir.diff, fixed in upstream release.
* 2048-qt.manpages: Update the manpage location
* Remove 2048-qt.desktop, now it's included within upstream tarball 
* Update Copyright dates inside d/copyright
* Create patches/FixDesktop.diff to fix desktop.
2015-01-24 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.5-3) experimental; urgency=medium
* d/control: 
- replace qt5-default metapackage to qtbase5-dev in BDI.
- Push Standards-Version field.
* Set user dir configuration to from ~/.config/xiaoyong/ to 
/.config/2048-qt/ (Closes: #767151).
* d/rules: export QT_SELECT=qt5 variable to set QT version.
2014-08-30 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.5-2) unstable; urgency=medium
* Add freedesktop menu (d/2048-qt.desktop) (Closes: #759137)
2014-06-22 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.5-1) unstable; urgency=medium
* New upstream release.
2014-05-10 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.4-3) unstable; urgency=medium
* Add font/DroidSansFallback.ttf's copyright and licence in d/copyright.
2014-05-07 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.4-2) unstable; urgency=medium
* Include XMP app icon and install it.
* Remove DH_VERBOSE from d/rules.
2014-04-28 - Alejandro Garrido Mota <alejandro@debian.org>
2048-qt (0.1.4-1) unstable; urgency=low
* Initial release (Closes: #747327)

See Also

Package Description
2ping_3.2.1-1_all.deb Ping utility to determine directional packet loss
2vcard_0.6-1_all.deb perl script to convert an addressbook to VCARD file format
3270-common_3.3.14ga11-1build1_i386.deb Common files for IBM 3270 emulators and pr3287
389-admin-console_1.1.10-2_all.deb 389 admin server management console
389-admin_1.1.42-2_i386.deb 389 Directory Administration Server
389-console_1.1.9-1_all.deb 389 Management Console
389-ds-base-dev_1.3.4.9-1_i386.deb 389 Directory Server suite - development files
389-ds-base-libs_1.3.4.9-1_i386.deb 389 Directory Server suite - libraries
389-ds-base_1.3.4.9-1_i386.deb 389 Directory Server suite - server
389-ds-console-doc_1.2.12-1_all.deb 389 Directory Server Management Console -- documentation
389-ds-console_1.2.12-1_all.deb 389 Directory Server Management Console
389-ds_1.3.4.9-1_all.deb 389 Directory Server suite - metapackage
389-dsgw_1.1.11-2build1_i386.deb 389 Directory Server Gateway
3dchess_0.8.1-19_i386.deb Play chess across 3 boards!
3dldf-doc-examples_2.0.3+dfsg-4build1_all.deb 3D drawing with MetaPost output -- examples
Advertisement
Advertisement