qtdeclarative5-localstorage-plugin_5.5.1-2ubuntu6_amd64.deb


Advertisement

Description

qtdeclarative5-localstorage-plugin - transitional dummy package for Qt 5 localstorage QML module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name qtdeclarative5-localstorage-plugin
Package version 5.5.1
Package release 2ubuntu6
Package architecture amd64
Package type deb
Installed size 54 B
Download size 11.31 KB
Official Mirror archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This is a transitional dummy package which can be safely removed.

Alternatives

Package Version Architecture Repository
qtdeclarative5-localstorage-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb 5.6.1 amd64 Kubuntu Backports
qtdeclarative5-localstorage-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb 5.6.1 i386 Kubuntu Backports
qtdeclarative5-localstorage-plugin_5.5.1-2ubuntu6_i386.deb 5.5.1 i386 Ubuntu Universe
qtdeclarative5-localstorage-plugin - - -

Requires

Name Value
qml-module-qtquick-localstorage -

Download

Type URL
Binary Package qtdeclarative5-localstorage-plugin_5.5.1-2ubuntu6_amd64.deb
Source Package qtdeclarative-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qtdeclarative5-localstorage-plugin deb package:
    # sudo apt-get install qtdeclarative5-localstorage-plugin

Files

Path
/usr/share/doc/qtdeclarative5-localstorage-plugin/changelog.Debian.gz
/usr/share/doc/qtdeclarative5-localstorage-plugin/copyright

Changelog

2016-04-12 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu6) xenial; urgency=medium
* debian/patches/Fix-crash-in-hasAtlasTexture.patch:
- Backport patch from Qt 5.6 (LP: #1563320)
2016-02-01 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu5) xenial; urgency=medium
* Update symbols from build logs.
* QQuickItemView-forceLayout-Also-call-layout-when-d-f.patch:
- Backport patch from Qt 5.7 to call forceLayout more often (LP: #1556842)
* debian/patches/qml-preserve-composite-singleton-types.patch:
- Fix broken qml type description files (LP: #1541346)
2016-01-30 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu4) xenial; urgency=medium
* debian/patches/Add-isTabFence-private-flag.patch:
- Tab should not leave dialog/popover/menu (LP: #1526208)
* debian/patches/QQuickItem-fix-an-infinite-loop-nextItemInFocusChain.patch
debian/patches/QQuickItem-fix-another-infinite-loop-in-nextItemInFo.patch:
- Refine the previous patch (LP: #1526208)
2015-12-14 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu3) xenial; urgency=medium
* debian/patches/Flickable-avoid-perturbing-the-timeline-further-whil.patch:
- Avoid infinite velocity during release, after a drag. (LP: #1521917)
* debian/patches/MultiPointTouchArea-Fixed-released-duplication-on-mo.patch:
- Fix every key being pressed twice on desktop (LP: #1451554)
2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu2) xenial; urgency=high
* Fix symbols for s390x.
2015-12-01 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu1) xenial; urgency=medium
* New upstream release. (LP: #1502883)
* Remove patches no longer needed:
- debian/patches/High-dpi-SVG-and-QQuickImageProvider-Images.patch
- debian/patches/aarch64.patch
- debian/patches/check_system_double-conversion.patch
- debian/patches/ppc64el.patch
* Rebase patches:
- debian/patches/Add-QQuickAsyncImageProvider.patch
- debian/patches/disable_failing_tests.patch
- debian/patches/QML-Compilation-unit-caching-and-JIT-changes.patch
(LP: #1437320)
* Drop upstreamed patches:
- debian/patches/Fix-memory-leak-when-QQuickPixmapReply-Event-is-dele.patch
* Update .install files.
* Skip tests also on ppc64el, they are flaky.
* Update symbols and mark/unmark private ones.
* Bump ABI version to 5-5-0.
* Bump build dependencies.
* Build dep on libqt5xcbqpa5 to be able to run the tests under xvfb.
* Update Vcs url:s to Debian git.
* Add qmlplugindump-Don-t-try-to-import-Qt.test.qtestroot.patch
(LP: #1473976)
2015-10-17 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.5.1-2) experimental; urgency=medium
* Update symbols files with buildds' logs.
2015-10-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.5.1-1) experimental; urgency=medium
* New upstream release.
- Bump Qt build dependencies.
* Update symbols files with buildds' logs.
* Update symbols files with current build log.
* Do not ship empty directories.
* Add two lintian overrides for examples/quick/canvas/tiger/tiger.js. It is
not a minified javascript and is the preferred source of modification.
2015-08-22 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.5.0-2) experimental; urgency=medium
* Update symbols files with buildds’ logs.
* Symlink duplicate private headers in QtQml and QtQmlDevTools directories.

See Also

Package Description
qtdeclarative5-models-plugin_5.5.1-2ubuntu6_amd64.deb transitional dummy package for Qt 5 Models2 QML module
qtdeclarative5-ofono0.2_0.82+16.04.20160127-0ubuntu1_amd64.deb QML bindings for libqofono
qtdeclarative5-online-accounts-client0.1_0.7+16.04.20160322-0ubuntu1_amd64.deb transitional dummy package for Online Accounts QML clients
qtdeclarative5-particles-plugin_5.5.1-2ubuntu6_amd64.deb transitional dummy package for Qt 5 particles 2 QML module
qtdeclarative5-poppler1.0_0.1.1+13.10.20130819.3-0ubuntu4~gcc5.1_amd64.deb Poppler QML plugin
qtdeclarative5-privatewidgets-plugin_5.5.1-1ubuntu1_amd64.deb transitional dummy package for Qt 5 Private Widgets QML module
qtdeclarative5-publishsubscribe-plugin_5.0~git20141206~44f70d99-0ubuntu8_amd64.deb transitional dummy package for Qt 5 Publish Subscribe QML module
qtdeclarative5-qt3d-plugin_5.5.1-4ubuntu3_amd64.deb transitional dummy package for Qt 5 3D QML module
qtdeclarative5-qtcontacts-plugin_5.0~git20140515~29475884-0ubuntu20_amd64.deb transitional dummy package for Qt 5 Contacts QML Module
qtdeclarative5-qtfeedback-plugin_5.0~git20130529-0ubuntu13_amd64.deb transitional dummy package for Qt 5 Service Framework QML module
qtdeclarative5-qtgrilo0.1_0.0.20130610-0ubuntu3_amd64.deb Nemo QML plugin - Grilo
qtdeclarative5-qtlocation-plugin-gles_5.5.1-3ubuntu1_all.deb transitional dummy package for Qt Location QML module
qtdeclarative5-qtlocation-plugin_5.5.1-3ubuntu1_all.deb transitional dummy package for Qt Location QML module
qtdeclarative5-qtmir-plugin_0.4.8+16.04.20160330-0ubuntu1_amd64.deb Qt plugin for Unity specific Mir APIs
qtdeclarative5-qtmultimedia-plugin_5.5.1-4ubuntu2_amd64.deb transitional dummy package for Qt 5 Multimedia QML module
Advertisement
Advertisement