python-sparqlwrapper_1.6.4-0ubuntu1_all.deb


Advertisement

Description

python-sparqlwrapper - SPARQL endpoint interface to Python (Python 2)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package filename python-sparqlwrapper_1.6.4-0ubuntu1_all.deb
Package name python-sparqlwrapper
Package version 1.6.4
Package release 0ubuntu1
Package architecture all
Package type deb
Category universe/python
Homepage http://rdflib.github.io/sparqlwrapper/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 22.04 KB
Installed size 123.00 KB
This is a wrapper around a SPARQL service. It helps in
creating the query URI and, possibly, convert the
result into a more manageable format.
This is the Python 2 version of the package.

Alternatives

Package Version Architecture Repository
python-sparqlwrapper_1.7.6-3~nd16.04+1_all.deb 1.7.6 all NeuroDebian Main
python-sparqlwrapper_1.7.6-3~nd16.04+1_all.deb 1.7.6 all NeuroDebian Main
python-sparqlwrapper_1.6.4-0ubuntu1_all.deb 1.6.4 all Ubuntu Universe
python-sparqlwrapper - - -

Requires

Name Value
python-rdflib -
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-sparqlwrapper_1.6.4-0ubuntu1_all.deb
Source Package sparql-wrapper-python

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-sparqlwrapper deb package:
    # sudo apt-get install python-sparqlwrapper

Files

Path
/usr/lib/python2.7/dist-packages/SPARQLWrapper/KeyCaseInsensitiveDict.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper/SPARQLExceptions.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper/SPARQLUtils.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper/SmartWrapper.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper/Wrapper.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper/__init__.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper/jsonlayer.py
/usr/lib/python2.7/dist-packages/SPARQLWrapper-1.6.4.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/SPARQLWrapper-1.6.4.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/SPARQLWrapper-1.6.4.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/SPARQLWrapper-1.6.4.egg-info/top_level.txt
/usr/share/doc/python-sparqlwrapper/README.md
/usr/share/doc/python-sparqlwrapper/changelog.Debian.gz
/usr/share/doc/python-sparqlwrapper/copyright
/usr/share/doc/python-sparqlwrapper/examples/example-dbpedia.py
/usr/share/doc/python-sparqlwrapper/examples/example-optional.py
/usr/share/doc/python-sparqlwrapper/examples/example.py
/usr/share/doc/python-sparqlwrapper/examples/sparql.py

Changelog

2014-09-11 - Matthias Klose <doko@ubuntu.com>
sparql-wrapper-python (1.6.4-0ubuntu1) utopic; urgency=medium
* New upstream version.
* Run the tests for python3.
2014-05-25 - Olivier Berger <obergix@debian.org>
sparql-wrapper-python (1.6.0-2) unstable; urgency=low
* Uploading to unstable.
* Only pass tests once, and only for Python2 so far.
2014-05-17 - Olivier Berger <obergix@debian.org>
sparql-wrapper-python (1.6.0-1) experimental; urgency=low
* New upstream release
2014-01-09 - Olivier Berger <obergix@debian.org>
sparql-wrapper-python (1.5.2-2) unstable; urgency=medium
* Uploading to unstable same package previously uploaded to
experimental's (1.5.2-1), now that 1.4.1-2 has transitioned to
testing.
2013-12-30 - Olivier Berger <obergix@debian.org>
sparql-wrapper-python (1.5.2-1) experimental; urgency=medium
* New upstream version (Closes: #731361).
* Adopted (obergix), as part of DPMT.
2013-12-29 - Nacho Barrientos Arias <nacho@debian.org>
sparql-wrapper-python (1.4.1-2) unstable; urgency=low
* Acknowledge NMU. Merci, Olivier.
* Orphaned.
+ Set maintainer to Debian QA Group <packages@qa.debian.org>
2013-12-11 - Olivier Berger <obergix@debian.org>
sparql-wrapper-python (1.4.1-1.2) unstable; urgency=medium
* NMU : Change fixed version requirement on rdflib for similar reasons
as in #731411.
2013-12-11 - Olivier Berger <obergix@debian.org>
sparql-wrapper-python (1.4.1-1.1) unstable; urgency=low
* NMU : just rebuild with Python 2.7 which removes fixed dependency on
simplejson 2.0.9 in SPARQLWrapper-1.4.1.egg-info/requires.txt that was
just needed until Python 2.5 (Closes: #731411).
2010-04-13 - Nacho Barrientos Arias <nacho@debian.org>
sparql-wrapper-python (1.4.1-1) unstable; urgency=low
* New upstream release. 
* Switch to dpkg-source 3.0 (quilt) format
* debian/control
+ Update standards-Version to 3.8.4 (no changes).
2009-09-22 - Nacho Barrientos Arias <nacho@debian.org>
sparql-wrapper-python (1.3.2-1) unstable; urgency=low
* New upstream release (closes: #526026). 
* debian/control
+ Update standards-Version to 3.8.3 (no changes).

See Also

Package Description
python-sparse-examples_1.1-1.3build1_all.deb Sparse linear algebra extension for Python: documentation
python-sparse_1.1-1.3build1_amd64.deb Sparse linear algebra extension for Python
python-speaklater-doc_1.3-3_all.deb lazy string useful for translation (API documentation)
python-speaklater_1.3-3_all.deb lazy string useful for translations for Python 2
python-spectral-cube_0.3.1-2_all.deb Manipulate astronomical data cubes with Python 2
python-speex_0.2-1ubuntu7_amd64.deb python bindings for Speex
python-spf_2.0.12t-1_all.deb sender policy framework (SPF) module for Python
python-sphere_3.2-8build1_amd64.deb Python interface to the spherepack scientific library
python-sphinx-argparse_0.1.15-1_all.deb Sphinx extension for argparse commands and options (Python 2)
python-sphinx-bootstrap-theme_0.4.8-1_all.deb bootstrap theme for Sphinx
python-sphinx-issuetracker_0.11-1_all.deb Sphinx integration with different issue trackers (transitional package)
python-sphinx-paramlinks_0.3.1-1_all.deb Sphinx extension to make param links linkable (Python 2 version)
python-sphinx-patchqueue_0.5.0-2_all.deb Sphinx extension for embedding sequences of file alterations (Python 2)
python-sphinx-rtd-theme_0.1.9-1_all.deb sphinx theme from readthedocs.org (Python 2)
python-sphinx-testing_0.7.1-1_all.deb testing utility for Sphinx extensions
Advertisement
Advertisement