python-slip_0.6.1-3_all.deb


Advertisement

Description

python-slip - miscellaneous convenience, extension and workaround code for Python

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-slip
Package version: 0.6.1
Package release: 3
Package architecture: all
Package type: deb
Installed size: 36 B
Download size: 6.53 KB
Official Mirror: archive.ubuntu.com
The Simple Library for Python packages contain miscellaneous code for convenience, extension and workaround purposes.

Alternatives

    Download

    Source package: python-slip

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-slip deb package:
      # sudo apt-get install python-slip

    Files

    • /usr/lib/python2.7/dist-packages/slip-0.6.1.egg-info
    • /usr/lib/python2.7/dist-packages/slip/__init__.py
    • /usr/lib/python2.7/dist-packages/slip/_wrappers/__init__.py
    • /usr/lib/python2.7/dist-packages/slip/_wrappers/_gobject.py
    • /usr/lib/python2.7/dist-packages/slip/util/__init__.py
    • /usr/lib/python2.7/dist-packages/slip/util/files.py
    • /usr/lib/python2.7/dist-packages/slip/util/hookable.py
    • /usr/share/doc/python-slip/changelog.Debian.gz
    • /usr/share/doc/python-slip/copyright

    Changelog

    2015-10-27 - Laurent Bigonville <bigon@debian.org> python-slip (0.6.1-3) unstable; urgency=medium * Team upload. * debian/control: Pango Python binding is actually part of the python-gtk2 package, python-pango package doesn't exist.

    2015-10-16 - Laurent Bigonville <bigon@debian.org> python-slip (0.6.1-2) unstable; urgency=medium * Team upload. * Add python-selinux to python-slip dependency list * python-slip-gtk requires python-pango not python-cairo * Start building python3 packages * Fix D-Bus capitalisation * Fix Vcs-Git URL to please lintian

    2015-05-07 - Michael Biebl <biebl@debian.org> python-slip (0.6.1-1) unstable; urgency=medium * New upstream release. * Update debian/copyright. * Bump Standards-Version to 3.9.6. No further changes. * Update Vcs-Git and Vcs-Browser to use the canonical Alioth URLs. * Update Vcs-Browser URL to use cgit and https.

    2014-04-23 - Michael Biebl <biebl@debian.org> python-slip (0.6.0-2) unstable; urgency=medium * Add missing dependency on python-six to python-slip and python-slip-dbus. (Closes: #745327) * Update copyright file. (Closes: #701848)

    2014-02-28 - Michael Biebl <biebl@debian.org> python-slip (0.6.0-1) unstable; urgency=medium * New upstream release. * Bump Standards-Version to 3.9.5. No further changes.

    2013-03-21 - Michael Biebl <biebl@debian.org> python-slip (0.4.0-1) unstable; urgency=low * New upstream release.

    2013-02-09 - Michael Biebl <biebl@debian.org> python-slip (0.2.24-1) unstable; urgency=low * Initial release. (Closes: #700153)

    Advertisement
    Advertisement