python-rtfcomp_1.1-5.1ubuntu1_amd64.deb


Advertisement

Description

python-rtfcomp - Library to read compressed RTF files (Python bindings)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-rtfcomp
Package version: 1.1
Package release: 5.1ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 58 B
Download size: 7.28 KB
Official Mirror: archive.ubuntu.com
Can decompress and recompress compressed RTF and convert from UTF8 to RTF for use in things like the AirSync protocols. This package contains the Python bindings for the library.

Alternatives

Provides

  • python2.7-rtfcomp

    Download

    Source package: librtfcomp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-rtfcomp deb package:
      # sudo apt-get install python-rtfcomp

    Files

    • /usr/lib/python2.7/dist-packages/pyrtfcomp.so
    • /usr/share/doc/python-rtfcomp/changelog.Debian.gz
    • /usr/share/doc/python-rtfcomp/copyright

    Changelog

    2014-01-17 - Logan Rosen <logan@ubuntu.com> librtfcomp (1.1-5.1ubuntu1) trusty; urgency=medium * Use dh-autoreconf to get new libtool macros for ppc64el and update config.{sub,guess} for new arches.

    2013-05-31 - Luca Falavigna <dktrkranz@debian.org> librtfcomp (1.1-5.1) unstable; urgency=low * Non-maintainer upload. * Convert to dh_python2 (Closes: #616873). * Move dh_python2 call before dh_strip (Closes: #557825).

    2010-05-12 - Jonny Lamb <jonny@debian.org> librtfcomp (1.1-5) unstable; urgency=low * debian/control: + Changed librtfcomp-dbg's Section to debug. + Upped Standards-Version. (no changes) * Changed source format to 3.0 (quilt).

    2009-03-21 - Jonny Lamb <jonny@debian.org> librtfcomp (1.1-4) unstable; urgency=low * debian/python-rtfcomp.install: Install *-packages files instead of just site-packages. Thanks to Alessio Treglia <quadrispro@ubuntu.com> for the patch. (Closes: #520602) * debian/rules: Remove .la and .a files from *-packages instead of just site-packages. Thanks again to Alessio Treglia <quadrispro@ubuntu.com> * debian/README.source: Added. * debian/control: Bumped Standards-Version to 3.8.1.

    2009-02-24 - Jonny Lamb <jonny@debian.org> librtfcomp (1.1-3) unstable; urgency=low * debian/gbp.conf: Added git-buildpackage config file. * debian/control: + Use my debian.org email address. + Remove duplicate Section field. + Add ${misc:Depends} to librtfcomp{0,-dev,-dbg}. * debian/copyright: + Use my debian.org email address. + Updated debian/* copyright.

    2008-05-08 - Jonny Lamb <jonnylamb@jonnylamb.com> librtfcomp (1.1-2) unstable; urgency=low * Initial release into Debian. (Closes: #421700) * debian/control: + Added Homepage field. + Added Vcs-{Git,Browser} fields. + Removed cdbs Build-Dep. + Renamed librtfcomp0-dev to librtfcomp-dev. + s/python/Python/g to please lintian. + Fixed Build-Deps to include python-central. + Alphabetized Build-Deps. * Bumped Standards-Version to 3.7.3. * debian/copyright: + Cleaned up. + Fixed to display correct license! + Updated FSF address. * Added debug package, librtfcomp-dbg. * debian/rules: Moved from CDBS to debhelper. This also fixes the python policy problems that were present.

    2007-04-08 - Jonny Lamb <jonnylamb@jonnylamb.com> librtfcomp (1.1-1) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement