python-rosgraph-msgs_1.11.1-3_all.deb


Advertisement

Description

python-rosgraph-msgs - Messages relating to the Robot OS Computation Graph, Python bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-rosgraph-msgs
Package version: 1.11.1
Package release: 3
Package architecture: all
Package type: deb
Installed size: 47 B
Download size: 6.50 KB
Official Mirror: archive.ubuntu.com
This package is part of Robot OS (ROS). It contains the python interface to messages relating to the ROS Computation Graph. Most users are not expected to interact with messages in this package, and it is strongly advised against. These messages are generally wrapped in higher level APIs.

Alternatives

    Download

    Source package: ros-ros-comm-msgs

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-rosgraph-msgs deb package:
      # sudo apt-get install python-rosgraph-msgs

    Files

    • /usr/lib/python2.7/dist-packages/rosgraph_msgs/__init__.py
    • /usr/lib/python2.7/dist-packages/rosgraph_msgs/msg/_Clock.py
    • /usr/lib/python2.7/dist-packages/rosgraph_msgs/msg/_Log.py
    • /usr/lib/python2.7/dist-packages/rosgraph_msgs/msg/_TopicStatistics.py
    • /usr/lib/python2.7/dist-packages/rosgraph_msgs/msg/__init__.py
    • /usr/share/doc/python-rosgraph-msgs/changelog.Debian.gz
    • /usr/share/doc/python-rosgraph-msgs/copyright

    Changelog

    2016-01-11 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-ros-comm-msgs (1.11.1-3) unstable; urgency=medium * Add dependencies

    2015-11-24 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-ros-comm-msgs (1.11.1-2) unstable; urgency=medium * Convert to new catkin with multiarch * Adopt to {ros-}message-{generation,runtime}

    2015-11-19 - Jochen Sprickerhof <debian@jochen.sprickerhof.de> ros-ros-comm-msgs (1.11.1-1) unstable; urgency=medium [ Jochen Sprickerhof ] * Initial release (Closes: #804922) * Add patch for toplevel CMakeLists.txt * Add dh_install files * Install actual header files * Update packing copyright * Update build dependencies * Add packing Python and LISP packaging * Update dependencies * Update rules * Add watch file * Fix copyright year [ Leopold Palomo-Avellaneda ] * Updated copyright * Updated Uploaders and Maintainer field * Increase Standards-Version to 3.9.6 * Updated VCS fields * Updated Description fields to avoid lintian warnings * Updated Python dependencies [ Jochen Sprickerhof ] * Imported Upstream version 1.11.1

    Advertisement
    Advertisement